Introducing Acumatica Cloud ERP: 2026R2
Assignment Maps and Approvals, Workflow Automation, Security, System Configuration, Licensing and other configuration questions
Recently active
The server I’m working with is an Azure Virtual Machine running the Datacenter edition of Windows Server 2019. I am attempting to upgrade a staging instance from 21R1 to 22R1 and am continuously running into this error during startup:[InvalidOperationException: ASP.NET Core pipeline has unexpected entry point] PX.AspNetCore.Owin.<>c__DisplayClass4_0.<Init>g__CreateEntryPoint|0(Func`2 next) +252This server is currently running a production instance of 21R1 without issue. Hopefully that fact establishes the general Acumatica install prerequisites have been met on the server.I’ve made sure to install .NET Core 3.1, both the SDK and Runtime (including hosting bundle). I’ll share command line output showing this a bit later in the post. Visual Studio 2019 was installed prior to upgrading. I have since updated to Visual Studio 2022 on this system. The staging instance was working just fine beforehand and I made sure to unpublish all customizations before upgrading. I’ve alr
We are a new partner to Acumatica. We loaded a tenant that included the fast track Construction Edition for 2022 R2. However, our client is going to customize their preferences and will not use the Fasttrack. How can we remove this from the current tenant ort how do we create a new tenant without using a backup (if this is possible). Let me know.Thank you,Frances Pantelidakis
Hello,I am trying to find the specific Access Rights By Role that allows a user to delete vendors.I am looking under the Inventory Tab and expanded the list but I cannot find the specific permission.Attached is an image of the Element Properties for the delete button.
We have a business that has been broken out into 17 different warehouse. This is done as the owners want to see a P&L for each. Things get further complicated because in order to fulfill a sales order, we may have to pull items from multiple warehouses. The problem lies in that Acumatica won't allow different warehouses on one sales order. Thus, if you must pick from multiple warehouses or have items from multiple warehouses on a single sales order it won’t work. And we do for practically every order, especially with the way that it is set up currently. For it to work you would have to invoice from the warehouse the item is picked from, which would cause multiple invoices for a single order (as well as multiple POs), which doesn’t work either.Because this is an issue of trying to create P&Ls, does anyone have a suggestion in regards to the best way to tackle this within the capabilities of the system?We are on Acumatica Cloud ERP 2022 R1Build 22.113.0040 +
Auto Number is not population in the segment values portion as <NEW> and thus not creating a new and unique number when adding a customer. Any ideas why this is not carrying over?
HI AllI have a case if SO is created by users A & B, SO will be auto-approved. Unless needs to be approved by a workgroup (BM)I create 2 stepsStep 1: If the User is not equal to user A or B, needs to approve by workgroup BM Step 1Condition of Step 1Rule of Step 1 Step 2: If no approval is found, auto approve document.Step 2 Please advise if you have any ideas on this case.Thank you in advance!
Hello,I am going through user permissions and I am getting this error message when log into a users account and click on Activities , Add Task. Under the Access Rights by Role page under Time and Expenses I have given the role Delete under access rights and they still cannot access the tasks.Any idea on what Access rights I need to add?
Hello linkies,I have been trying to setup my google workspace account in Acumatica. Did tried to implement the same on System Email Accounts (SM204002) form but not able to setup. Kindly let me know how can I setup the same. Thank you in advance.
i Have encounter in oaouth2 configuration
Hi all, Anyone knows which access rights to control the Audit History under the TOOLS? I know there is a role named Field-Level Audit for it. But I want to know the access rights.
I am trying to setup Device hub on our server, but am getting a permissions error with theconnection to ERP...[Error] There was an error opening the connection: StatusCode: 403, ReasonPhrase: 'Forbidden', Version: 1.1, Content: System.Net.Http.StreamContent, Headers: So this results in Acumatica (MYOB Advanced in Australia) not seeing the printers that are setup in DeviceHub, but if I add the printers manually in the ERP then the DeviceHub recognizes them as setup… but still nothing is found in Acumatica.
Hello,We have a new Foreman attribute that should allow the user to Select from the Employee List when adding new projects. We set up the attribute as follows:When we try to add Foreman to Project Attributes screen, it’s not in the list. Why? What have I missed? The attribute appears to be active and is not used elsewhere. Thank you!
Hi Team,I’m unable to import snapshot since I’m getting the error, “ An error occurred while importing data into the 'APInvoice' table”. can someone help me to rectify this error.
We encountered this error in our staging Environment.We have multiple staging sites on the server. Lets say we have Stage.myCompany.com, which points to DB1 And Stage.MyCompany.Com/Stage2 points to DB2Stage.MyCompany.Com/Stage2 works, but Stage.MyCompany.Com gets the “Database could not be accessed” error.They all use the same App Pool, and all have no issues except for the main staging site.We know it is not a database issue because if we use switch Stage.MyCompany.Com/Stage2 to use DB1, it works. And if we switch Stage.MyCompany.Com to use DB2, it still shows the “Database could not be accessed” error.We are using version 2021R1 Version 21.103.0054Is there way where we can trace what is causing the error? TIA Mark
Team, we are getting the below error in 2022 version of Acumatica in portal. Issue happens when home page is loaded for a portal user after logging in. I can see the page is available in the database. Also not sure why the below page is getting loaded, we are expecting another page with different id for the user role. This was working fine in the previous version. Stack Trace:Error executing child request for /Wiki/ShowWiki.aspx.PX.Data.PXSetPropertyException: Error: [PageID] '9d6219e8-1ee8-46c3-bf6d-34a85fc128ca' cannot be found in the system. at PX.Data.PXSelectorAttribute.throwNoItem(String[] restricted, Boolean external, Object value) at PX.Data.PXSelectorAttribute.Verify(PXCache sender, PXFieldVerifyingEventArgs e, Object& item) at PX.Data.PXSelectorAttribute.FieldVerifying(PXCache sender, PXFieldVerifyingEventArgs e) at PX.Data.PXCache.OnFieldVerifying(String name, Object row, Object& newValue, Boolean externalCall) at PX.Data.PXCache`1.FillWithValues(TNode cop
When creating users in Acumatica the Generate Password is set to True by Default. If email is setup, the user will get an email saying Welcome to Acumatica. It will include the Username and under that it says “Contact your system administrator for the password.” Where am I, as the System Administrator, supposed to get the generated password from? I usually always generate it myself for this reason.
Hello,Hoping that someone can help me with what I thought would be an easy task. We have a couple of branches and each needs separate projects and thus separate Project ID’s. I have looked at a lot of different setup sections and cannot find anywhere that would allow me to change a setting that is associated with adding a different sequence for each branch. It does not matter what I put in the Start # it gives me the same generic error. I have reviewed the segmented keys section and what I am attempting to add does not violate the setup criteria. Any help would be greatly appreciated. Thank you in advance.
I am trying to config the email in my local system and it keeps on giving me this error for both my zoho account and my gmail account.This is the configuration. I have done based on this blog i found https://www.augforums.com/using-gmail-with-acumatica/. But it is not working for me.
Hello guys,I managed to create a new tenant but system is not displaying it in the tenants list. It only shows up in the login screen. Have you guys experienced the same issue before? Login screen System is not displaying the newly created tenant “PT-PCIC” in the tenants list.
To access Acumatica rest API's Acumatica ERP creating cookies for authorization when we hit the login API.Authorization cookie not working after some time, all API return “You are not logged in”.Please let me know what is the maximum time/ max age for cookie variable after login?
We are upgrading from 2020 R1 to 2022 R2. We use ‘Send Notifications’ for certain email notifications and the team manages the queue of emails from this screen. In this case, we have them tied to a customization. We see that in 2022 R2, ‘Send Notifications’ is in the site map, but you cannot navigate to this page. How can we manage what is currently being managed through ‘Send Notifications’ in 2022 R2? Is there any way to have this page available in the new version? Any background on why it seems to have been removed? We have been trying to test this in the new version and so far it fails.
Has anyone had the issue of Microsoft 365 marking emails as spam when send batched of email such as invoices?Our customer has been trying to resolve this with Microsoft. I only see on community idea in this topic to try to send CRM marketing emails in smaller bathes.Has anyone been able to resolve this?Dale SimmerlyCAL Business Solutions
Can someone say what I am doing wrong? Or what else needs to be done to enable manual project numbering?All that is said in the documentation - you need to enable the checkbox - manual numbering, but this does not work. Acumatika does not allow creating a project with a custom identifier for me( I enter my ID when creating the project, but as soon as I go to another field my ID is deleted
Set-up e-mail account and had a successful test. However, actual e-mails show processed but recepients did not receive them. What other set-up is required?
Does anyone know if there is a cloud based learning/testing environment or the only learning option is local pc installation?
Already have an account? Login
Enter your E-mail address. We'll send you an e-mail with instructions to reset your password.