Introducing Acumatica Cloud ERP: 2026R2
Assignment Maps and Approvals, Workflow Automation, Security, System Configuration, Licensing and other configuration questions
Recently active
I have a user that has created several Expense Claim templates and wants them deleted. I know I can list templates from the Document Templates screen, but how do I find the correct ones so that I can delete them?Or is there another simpler and easier way to remove Expense Claim templates?Thank you,
I have a client that operates two separate companies in two different countries.They do not want to share Financials, Customers, Employees, etc. I am looking for opinions as to why I would implement, and what the deciding factors would be, for Single-Tenant, Multi-Company versus Multi-Tenant, Single-Company setup?The two appear so very similar. Why would I choose one over the other? Looking for opinions, as to deciding factors.Thank you,Jeff
We recently upgraded our version to 2024R1, 24.108.0034. After the upgrade we started to get the following error on stock and template items syncing to shopify. What happens on the shopify page, there should be multiple variants available to order but when this error occurs, it only displays one size. It appears to be an error on the data types between Acu and Shopify. We do have some custom mapping settings configure on the Template and Stock Item Entities that include the ‘boolean’ expression that are mentioned in error message, I tried removing these mapping settings in hopes to clear the error but that also did not work.
Any ideas on how to achieve this? The situation: We have two companies that are running from the same premises with the same staff covering both sides f the company. One of the companies is a supply company and the other is a service providing company .Most of the materials bought by the service company comes from the supply company (however not all). This is resulting in intercompany transactions back and forth. Our idea is to have one warehouse(in the system and in real life) for both companies. This will result in an Amount ‘Due to’ and ‘Due from’ for each transaction between the two companies( we have this configuration working and set up already). However we do not have the capability to recognize a Sale, COGS, the Profits for the intercompany sale when stock from the supply company is sold by the service company directly from the supply companies warehouse in Acumatica. Essentially we would like to set up that all goods purchased by either company are stored in 1 warehouse( in th
Trying to set up Integrated Shipping for UPS, and rates are coming back over a hundred dollars more than what UPS says it will on their website. What could be causing this issue, and how can it be solved?
Hi All,I am trying to delete this test tenant, but I am getting this error.What am I doing wrong?
I'm experiencing an issue with field level auditing in the account payable preferences. I have enabled field level auditing in the enable/disable feature and also checked the related table of AP preferences. However, when I try to tick and untick some setup, there are no changes shown. Here are the steps I've taken so far:Enabled field level auditing in the enable/disable feature Checked the related table of AP preferences and set it to active Despite taking these steps, I'm not seeing any changes when I make updates to the setup. Has anyone else experienced this issue? Are there any additional steps I need to take to get field level auditing working in account payable preferences? When I tried another preference, specifically the Tax Preference Setup (TX103000), and made changes to it, the field audit is working.
I am using MYOB Advanced (Australia’s Acumatica). I have setup and successfully tested SMS notification which is based on Service Orders (FS.30.01.00) on a user defined field called “Service Status”. I was able to get an SMS for the change in the status.However, the SMS notification only worked once and does not get triggered after this. There are 3 Business Events. One where the Phone type = Cell, Old value = New and New Value = Booked in. Another Business even is Phone type= Cell, Old Value = Booked in and New Value = Repairs in Progress. The last business event is New Value = Ready for Despatch/ Pickup (this would be from any other status as this is the last status).Business Event History doesn’t show any errors and there is nothing for the business events.
Hi there, We wonder if anyone successfully set up gmail with OAuth2 method? We have created the gmails credential, got the Client ID and the Client Secret. However, we get this error when sign in: Not sure, what step(s) we have missed? Any advice would be greatly appreciated. Thanks….
Can you require a file attachment to certain transaction screens - Bills and Adjustments, Purchase Orders...Client wants to force a file attachment be done. If the user forgets, they want the system to give an error message. Please advise.
Hi All, I am using windows data center 2022. I have installed the acumatica instance and use the existing database. But after successful installation I am facing the below Issue. Attach is the picture of error.
Hi! I’m wondering if there’s a way to quickly add the users’ email account so that it can be used as the sender when creating email from the system. or do I really need to set it up one by one?Thank you!
I have published a customization project to one tenant (projecthas 3 custom forms and Sales Order Screen customized), and I select the Publish to Multiple Tenant Option and selected the tenant I wanted the customizations to be seen. The 3 custom forms are not seen as expected in my other tenant but the Sales Order Screen customizations are still visible. Any idea why this occurs?Thanks.
I am trying to setup Audit History on the Access Rights by Role form. I have the Audit form configured and active. When I view the Audit History on the Access Rights by Role I am not seeing the changes that were made to the role. I am receiving the dialogue box that appears when audit is not setup? Any help would be appreciated. Thanks..coleen
Is there a way to add compliance rows as part of the Project Templates?
We have a client that has a financial period as user defined field that is receiving an object reference error when upgrading to 24R1. I have verified the data is saving in the database, and I have tested different FinPeriodID selectors on different screens with the same issue. We have a case open, but I wanted to see if anyone else has a workaround.
We recently upgraded to 24R1, Build 24.109.0016. We have a cloud installation.We are trying to copy Live information into our “Test” tenant.Normally we would export the snapshot, and then delete a few of the big files (like audit and emails), then upload the zip file. This time however, we could not edit the zip file. So we extracted it, removed the two xml files, and then zipped it again. We couldn’t upload the zip file.This has never been a problem before, and we have tested this problem on two PC’s.Any idea on why this problem is occurring now and not in previous releases? Also, a local copy of 24R1 doesn’t cause this problem, it’s when we are uploading it to cloud that we have an issue.
Hi All,When performing multiple publish, most of the access roles are affected, and previous access configurations are removed. Can’t identify reason for that. Could you please advise why this is happening and how we can resolve it Thanks
We are a Canadian company, and we started taking orders from the US. Our default currency is CDN; We have enabled multicurrency in Acumatica. We are using Shopify for the POS and the online store; the Sales Orders sync just fine; however, the payment part is failed to sync with the error “Inserting 'AR Payment' record raised at least one error. Please review the errors. ARAccountID: Denominated GL Account currency is different from transaction currency.” We are not sure if we have missed configure anything in the Payment entity. Hopefully, someone has successfully configured to sync for multicurrency ie. Shopify and Acumatica. Any suggestions would greatly appreciate!
Has anyone also noticed that the global / universal search in Acumatica is not returning 100% of the possible results since we did the update for R1 2033. For example not all customers populate, not all invoices etc… Any feedback on this would be greatly appreciated.
Dear ALL,Go to Access History screen > Select User as admin > Operation: Access Screen => We see a lot of screens being used even though this admin User has no Log-in during this period. Please help us explain. Best Regards,NNT
Hello Community! I have not had any luck in finding a clean answer to this, but I am hoping somebody has a good quick and painless answer lol. We have a customer that has multiple branches, and when using Dashboards and their widgets, those numbers are being pulled from every branch. We need a way to have the Dashboards/widgets only pull the information based on the branch that they are currently in. How can we do that? Thanks in advance.
I have had to change the URL of our production instance, and now I have no way to update the URL in the configuration wizard. Does anyone know where the configuration wizard stores its data?
How do we test an email template to ensure it looks the way we want it to when received by our customer?
How do we add other employee email addresses in place of the Sales email in the From section of our email templates?
Already have an account? Login
Enter your E-mail address. We'll send you an e-mail with instructions to reset your password.