Introducing Acumatica Cloud ERP: 2026R2
Assignment Maps and Approvals, Workflow Automation, Security, System Configuration, Licensing and other configuration questions
Recently active
This is the2nd or 3rd time it has happened to us that we have seen a change in permissions or other misc weird issues after a patch was installed. Prior to the patch install last week PM role was able to create a task on the activities tab of a project. We use it to manage/request a permit for a project. After the patch it was greyed out so they no longer had permission to access it. I fixed it but I am frustrated because it not always easy to find the permission since the permissions are so granular its a time burden. I am trying to get all depts to do everything inside Acumatica rather than using Word/excel but it doesn’t help my case when I have users complaining because now they can’t get in.
hello everyone,I'm trying to give access to an employee so they can create new purchase receipt,ive tried access rights by screen, user etc but I can't seem to find that tabcan anyone assist me
Hello, We’re in a unique situation where we’ve been live on Acumatica for about six weeks and are rapidly acquiring companies. To summarize, we currently have a single instance, multi-tenant strategy but are unsure how to limit the impact of unsimilar business processes and (especially) customizations to entities in other tenants.For example, we don’t want certain customizations to in one tenant to negatively impact an entity in another tenant. We’re also leery of the financial impact of acquiring another instance. My question, has anyone encountered a similar scenario, and if so, how did they manage it?
Hi,When I tried to install Acumatica 26 R1 local instance, I got below error.How can I fix this.
Is there a way to show the Companies alphabetized by Company ID in the title bar drop down? Currently they are showing in order based on Name of Company instead of the Company ID.
We got an email that we must upgrade from 2025 R1 by Nov 30th and we have no issues doing that but we’re trying to ensure we don’t break anything in our system when we do that. Is there someone or someway to figure this out before we upgrade?
We would like to use Crew Timecards to capture hours‑only time entry for consultants working on a project, without adding additional labor cost to the project.These consultants are billed to our customer at billable rates, but internally their actual labor cost should be $0. The goal is to track hours for billing and project visibility while preventing added project cost.The hours / no‑cost portion is already working. I created separate user/employee records for these consultants and assigned a $0.00 labor rate, which allows them to enter time without impacting project cost.What I cannot figure out is how to route the Crew Timecard or the resulting Time Activities to the project’s approving manager for review and approval of the submitted hours.Everything I am finding indicates that approvals for crew time are driven by an Approval Map using the EP Time Activities entity, however EP Time Activities does not appear as an option in the Entity Type list when creating an approval map.My qu
This has floated around a bit over the years. You install Acumatica on a local instance, and you include RabbitMQ. Installation goes ok, or so it seems. However, when you try to access your local site, you get that dreaded message that RabbitMQ failed to load. Or maybe after some updates on your system, it stops working. What can you do? Well, the simple “fix” is to comment it out in web.config, but there’s a catch!I was helping a colleague today with business events, and RabbitMQ being commented out (because it failed to load, and we took the easy route of web.config months ago) resulted in an error that MSMQ was not installed. Sure enough, we don’t enable it as a feature on our local machines. RabbitMQ was running as a service but failing with error when trying to access the website. In this case, we uninstalled ERL and RabbitMQ, rebooted, deleted the last of the ERL(something) folder in Program Files. Then using the extracted files of the installer package from the same bui
I updated our production site a couple of days ago and have encountered a strange issue where the site still works, the GIs, reports and customizations all still work, the updates screen is showing the correct version, the server is showing the correct version for the site and the database but the login screen says “Last update was unsuccessful”. I’ve tried running the update again and it does not show the correct update date, it still shows the original one from two days ago and the update history does not show a timestamp for when the update finished. Any ideas on what I can do to get rid of the error message and ensure that there is nothing wrong with the site?
Hi AllI’m seeking advice from the community on which is the better way to delete tenants from Acumatica.My setup is PCS running 25R1. Is it better to use Acumatica Configuration an choose Perform Database Maintenance and delete the tenants there or to delete the tenants from within the application itself?Also, will there have to be any reindexing of the database after deleting tenants?Thanks in advance.Amit
We have a prospect that has two companies, one base in ROI and one based the UK. The 2nd ROI company does not hold any stock and all sales orders are supplied by the primary UK company. We’ve worked through using intercompany and believe it would work for them to a degree but ideally we would like the Intercompany Sales Order in the UK company to be dispatched to the customer address for the ROI company. If we select to raise the intercompany PO from the ROI company to the UK company as a drop ship PO, we cannot seem to generate the intercompany SO from the “Generate Intercompany Sales Orders” process within the UK company. This means the ROI company would have to theoretically “Receipt” the stock to their ROI warehouse to immediately despatch their customer sales order. This adds another level of admin the customer would like to avoid as they would like the paperwork from the UK company to have to delivery address of the ROI company customer. Any suggestions would be appreciated.
hi, Can anyone please confirm what the latest Acumatica 2025 R2 build available right now is?I can currently see build 25.200.0248. Is this the latest build, or is there a newer one available? Thanks
I am trying to set up overdue charges in Acumatica. We want the charge to be per invoice.I have our test account set up to apply overdue charges: Their customer class also has overdue charges applied: And the test invoices have overdue charges applied as well: When I calculate and generate the invoice for the overdue fee, it has a fee for each overdue invoice, as well as the “Contractor Overdue” fee:How can I set this up so that only the invoice fees appear on the Overdue fee invoice?The logical fix is to uncheck “apply overdue” on the Customer Class page and the individual Customer page, but when I do that, nothing populates during the “Calculate” function on the AR507000 page.
Version 25R1I am trying the set access rights for a specific role for File MaintenanceThe primary goal is to limit ability to Add fileAt System Management level the access right for role is Multiple RightsAt File Maintenance level the access right for role is EditUser with role can still addWhat is wrong here ?Should access rights for File Maintenance work the same as other data screens?
Hello, We have an issue where default email accounts linked in preferences are not populating when emailing purchase orders and sales orders.The group purchasing and customer service email accounts are linked in the default sources under mailing and printing, but the system still defaults to a generic non purchasing or customer service email when emailing forms.
I am trying to setup and use the Calculate replenishment part of our system. I run the calculations, and they do not appear to be correct. I have an item that I sell 10-12 per week. And the lead is 5.22 days. The system is calculating my Safety Stock at 1.09 and the reorder point at 2.91 and max suggested at 2.91. At this rate I would always be ordering for every order that I get. I would always be out of stock. I have read the help menu to try and understand why these calculations are off, and I am thinking it has something to do with the number of days I am trying to stock for. But I do not know where my setup is incorrect. Is there a good tutorial on how to set this part of the system up? And how to setup the Replenishment parameters. Thank you,Kevin
Hi everyone!I’m trying to apply this patch 26.100.0175-2 but after begining the Starting UI compilation, this error comes up: [16:55:41 INF] Starting UI compilation[16:58:04 ERR] build failed with exit code 2 in C:\Program Files\Acumatica ERP\Demo26R1\FrontendSources\screen[16:58:04 ERR] build stderr:[webpack-cli] Failed to load 'C:\Program Files\Acumatica ERP\Demo26R1\FrontendSources\screen\webpack.config.ts' config[webpack-cli] webpack.config.ts(24,8): error TS2307: Cannot find module 'build-tools' or its corresponding type declarations.webpack.config.ts(28,8): error TS2307: Cannot find module 'build-tools/logger' or its corresponding type declarations.webpack.config.ts(31,8): error TS2307: Cannot find module 'transformers/logger' or its corresponding type declarations.webpack.config.ts(34,31): error TS2307: Cannot find module 'transformers/constants' or its corresponding type declarations.I ran the get npm run getmodules and it created the build-tools folder inside the FrontendSourc
I’m looking for cause or explanation on why DeviceHub would duplicated a print job The system is set to poll every 30 seconds and yet it finds the same document at 8:20:38 and 8:20:45 and processes both
I am running into a scenario where I could really use the ability to segment approvals by a particular subaccount segment. 6 years ago Acumatica marked this idea as ‘unlikely’ to implement’. (see: “Approval maps: when subaccount is used as a condition, allow user to specify a segment value, not just the whole subaccount.”)I tried masking the segments with question marks and blanks, but the bill wouldn’t read either one. ‘???-???-100’ and ‘ - -100’To accomplish what I need to do, I would have to hardcode almost 75 different subaccounts into the conditions. (will import, but still - not very nice for long term maintenance).Is there a limit to the number of conditions in a particular rule of an approval map?
Why do I receive this error when patching 25 R2?[13:16:35 ERR] Could not find file 'Y:\Sites\*site*\Bin\Addon.csproj'.System.IO.FileNotFoundException: Could not find file 'Y:\Sites\*site*\Bin\Addon.csproj'.File name: 'Y:\Sites\*site*\Bin\Addon.csproj' at System.IO.__Error.WinIOError(Int32 errorCode, String maybeFullPath) at System.IO.FileStream.Init(String path, FileMode mode, FileAccess access, Int32 rights, Boolean useRights, FileShare share, Int32 bufferSize, FileOptions options, SECURITY_ATTRIBUTES secAttrs, String msgPath, Boolean bFromProxy, Boolean useLongPath, Boolean checkHost) at System.IO.FileStream..ctor(String path, FileMode mode, FileAccess access, FileShare share) at Patch.Common.CryptographyWrapper.SHA256CheckSum(String filePathName) in C:\code\UpdateService\Patch.Common\CryptographyWrapper.cs:line 13 at PatchTool.Wrappers.AcumaticaPatch.FetchAndDownloadPatchedFiles(AcumaticaPatchOptions options, String outputDirectory) in C:\code\UpdateService\PatchTool\Wrap
I’m trying to configure DeviceHub to connect to my local development instance and I’m getting this error: Failed to connect to http://localhost/siteName/signalr/hubs/deviceHub serverI can’t find any related posts or information.
I get this error when trying to patch either of my 26 R1 instances:[17:24:59 ERR] Could not find file 'Y:\Sites\Demo26R1\Bin\ac.exe'.The weird thing is that I successfully patched a 25 R2 instance which also does not have ‘ac.exe’ in ‘bin’ but it’s not a problem there. And I successfully patched one of the 26 R1 instances about a week ago.Here’s the whole output: Site: Demo26R1[17:24:58 INF] PatchTool version: 1.8.2.0.[17:24:58 INF] Verifying the Acumatica ERP version.[17:24:58 INF] Found version: 26.100.0175[17:24:58 INF] Requesting patch information from server: https://update.acumatica.com/rest[17:24:59 INF] Requesting patch information from the following server: https://update.acumatica.com/rest[17:24:59 INF] Collecting the checksum for patched files.[17:24:59 INF] File: PX.BulkInsert.dll, Checksum: E9DFCCA196B5DABE15B3C49F06FD30BAF6D421C24B9A0B565D81A056B920BF263A8F6CEF3BDB6AC2FBFA778AC0EC5A01DB2F83CF00DB6D1AE8F98809B373B6BF[17:24:59 INF] File: PX.CCProcessing.Fortis.dll, Checksum
Expand below for Table of Contents.Overview Getting Started Capabilities and Limitations Technical Architecture and Security Troubleshooting and Best Practices Acumatica 2025 R2 introduces AI Automation with AI Studio as an Experimental Feature, a secure and configurable framework that allows users to automate field-level updates within documents using AI-driven logic. The system interacts with large language model (LLM) providers such as Anthropic, AWS, Azure, and OpenAI. This feature empowers users to simplify repetitive in-document tasks securely and transparently.Read our release notes here. OverviewWhat is AI Automation with AI Studio? AI Automation with AI Studio in 2025 R2 enables users to automate field-level actions within a single Acumatica document using AI-powered logic. It helps streamline repetitive field updates or deletions directly within supported screens. Automation is always user-initiated through an action button. What version of Acumatica supports AI Auto
Hello all,i have been trying to setup an automation that should fire & email the report every Wednesday. Since the Ar Aging report as As of date parameter which takes the system’s date, but how can I set the same under automation & mail template → Attached report tab?Thanks.
Hi All,We have a few clients where the native Guest Customer functionality won’t suffice for them.They would like to have Guest Customers from BigCommerce still be created as a Customer record in Acumatica as long as the Email is not assigned anywhere else yet.Is this natively supported somehow?Either via Mapping or other functionality?
Already have an account? Login
Enter your E-mail address. We'll send you an e-mail with instructions to reset your password.