Introducing Acumatica Cloud ERP: 2026R2
Assignment Maps and Approvals, Workflow Automation, Security, System Configuration, Licensing and other configuration questions
Recently active
I am running Acumatica Instance correctly, but CSS is not loading properly
Has anyone successfully used the AI Assistant in 26R1 beta? I obtained a license key for it and am able to access the assistant, but when I ask it questions it just spins. Things I tried:Opened browser console and found this error: Warning: No client method with the name 'usermessagesent' found.Cleared browser cache.Exposed a GI to AI Assistant, then located AI Assistant Data Processing screen (ML503010) to process it. Got the error in screenshot below. Is AI Assistant not intended to work in beta version?
We are setting up a BigCommerce site that uses BundleB2B and syncs with Acumatica via the Connector.My issue is getting the Acumatica sales order number to sync over and display in BigCommerce. All of our interaction with our customers (and our customers to us) use Acumatica’s sales order number.When an order is created in BigCommerce, it syncs over to Acumatica just fine. I would like to set up a way for the Acumatica sales order number to sync back to BigCommerce, to its “External Order ID” field in Orders. However, it does not look like the Acumatica Sales Order field is available for mapping/syncing in the Connector.This is very important to our implementation of ecommerce. Our customers must be able to view their orders in BigCommerce with the Acumatica sales order number.Has anyone else with this requirement run into this issue? How did you resolve it?Thanks -GenData
Hi, we have a client who’s using Device Hub and they are asking us to add a printer as another option in Acumatica in Default Printer. I have not configured a DeviceHub before, but I need to do it for our client. I checked the Wiki on adding a printer but it says that I need to configure it in device hub first.My question is, do I need to configure it on my end or they need to configure adding the printer on Device Hub and then I can update the printer list in Acumatica?
I have an order type LS, which is allowed to quick process (confirm shipment and create an invoice) When I press the button manually, it works as expected; then, I want to set up a business event that will auto-quickly process if the order type equals LS and the status is open. But it’s not working; the system shows “button OK is disabled”. If I remove this action and keep only the “ press quick” action, the sales order only creates a shipment but does not confirm or create an invoice. Can you help me find out what I am missing?
We are implementing Acumatica and want an Inventory ID with 5 Segments. We have no Items created yet. The system will not allow me to reduce the first segment to 2 digits (see below). Can anyone help?
Using V2021 R2. When I try to send an AR invoice via email (in the invoice screen under Printing and Emailing or from the Print Invoices and Memos screen), I get the error message. I can print to screen and then send to email from the print screen.What setting am I missing?
I am at a loss. I have read just about everything I can and have no clue what I am doing wrong. I have an APP ID for open exchange rate. What do I do with it though?I have followed steps for setting up multi currency but there is still something missing.What required data is missing?
Is there a way to fire a report triggered by a Business Events and sent to DeviceHub printer?
Is anyone else having issues changing the system date in 2026R1 in the Edge browser? Seems to be isolated there but works fine in Firefox. Just checking if I can change a browser setting or if there’s another option.Click but no result :)
We have just upgraded to Acumatica 2025R2, and we know Classic UI will be completely deprecated in 2026R2.After checking with the community, we confirmed that for the same screen, all users must use either Classic UI or Modern UI uniformly; it is not supported to have some users on Modern UI and others on Classic UI for the same screen.Our original plan was to roll out Modern UI gradually: let a small group of tech-savvy, quick-learning users adopt Modern UI first for testing, while all other users stay on Classic UI. Since this approach is not feasible, we would like to ask what is the best migration strategy?Is the only viable option to switch screens one by one gradually ?Our actual situation: many of our end users are older, slow to adapt to interface changes, and resist any layout adjustments. Even moving a single button’s position will lead to complaints from users. We need a smooth, low-resistance migration plan.Please Advise.
We have recently upgraded to 2025R2. We found that once any user clicks Switch to Modern UI on the same screen, it prompts that the change will apply to all users. Is there a way to let only the individual user use Modern UI, while all other users continue to use Classic UI?
Our system is set up to send the buyers a copy of the approved PO once the approval route has been completed. It is a regular occurrence that the PO received from Acumatica will be blank. There does not seem to be any reason, it fixes itself, and then happens again. Is there any way to keep this from happening?
We have been operating a single company with no branches since our go-live about 9 months ago. We are needing to create a new parent company in Acumatica which should not have any transactional data, vendor/customer profiles, etc. The company we have been operating should be a branch with all transactional data and profiles in the branch. Then we’ll add a new branch which also start “blank” with no transactions or profiles. When I set up a new company in our production tenant, it is automatically populating all the data into that new company. Then any branches under the company also have the same transactional and profile data. How do I create “clean” company and branches while keeping all our existing data in a single branch?
Hi everyone,I'm currently trying to connect a FLEX synchronization scenario to a secure SFTP server. The SFTP server has been configured to use OpenSSH public/private key authentication.I followed the official documentation carefully: https://help.acumatica.com/(W(14))/Wiki/ShowWiki.aspx?pageid=d9555f46-0a48-4059-8082-decc6b8e3652 However, when I try to establish the connection, I get the following error message:Permission denied (publickey) FYI : The SFTP user does not have a password (only key-based access) but FLEX seems to hash the password even when the password field is left empty, which might be causing the authentication to fail.
Hey Everyone, I heard of an update to Chrome that will deprecate XSLT. Long Story Short - Classic UI screens will break November 17, 2026 onward. https://developer.chrome.com/docs/web-platform/deprecating-xsltThe only workaround at the time is to use Firefox Browser (or other non-chromium browsers) or use an older version of Chrome / Edge. I believe Acumatica is working on a patch / workaround for earlier versions of Acumatica (that don’t have modern UI). Important update to keep on your radar less your Thanksgiving gets ruined 😅This adds an urgency to update screens to Modern UI. I’m not sure whether screens will crash or loose functionality. I’m going to try to manually turn-off XSLT to see how screens respond. Stay tuned in case any fix becomes available.
Does the customer portal support row level security?
Found in Sale Demo 2022R1:An Opportunity with an approved Sales Quote does not have the option to Create Service Order (or Sales Order) in More / Actions, but same Opportunity with same quote in draft status allows action to create Service OrderWhat am I missing ?
Every single time that I try to create a new instance of 26R1 (even after rebooting my machine), I get these errors right away and the installer stops:Even if I press OK, I get more log errors:If I press ignore, I just get more of these errors about the other log files that the installer created.I’ve deleted the log files and restarted the install but the log files just get recreated with the same access errors.Question: how to get past these log errors so I can create a new instance? Here’s the full error:Cant't create the site 26R1 -------------------------------------- Inner Exception: Exception occurred while deploying the site files. -------------------------------------- Inner Exception: Exception occurred while backing up the files from 'C:\deployment\sites\26R1\' directory. Try to do it manually. -------------------------------------- Inner Exception: WARNING: The process cannot access the file because it is being used by another process. C:\deployment\sites\26R1\
Hello,I have a user that works hand in hand with our Marketing Manager. She currently has a delegate mailbox of his. Most of the marketing leads come in through his inbox, not hers. While he has the plug in, it is her responsibility to create the leads. Can the plugin work on delegate mailboxes? Say an email comes in to his mailbox, she sees it, can she create a lead using the app? Currently if she tries, the app doesn’t show up.Also, a lot of these emails come in with a list of recipients. Can more recipients be pulled in than just the email author? So, if an email comes in from ABC company, can the author, Mark be pulled in as a lead as well as Judy who was CC’d. Or will Judy have to be done manually? Thank you,Brent
Hi All, I want to give stock item count (Inventory summary) view only access for users (Storekeepers).A storekeeper has access to his branch only, but he should be able to see stock summary of other branches and warehouses. Is there a way to do this without giving branch access?Please give your ideas/suggestions to setup this… Thanks in advance.
How to set up the Multifactor Authenticator to Receive code by email” (email OTP) on 2025 R1
In 2026R1 I am looking at ScreenId=SO3010PL . Normally I should be able to right-click a cell and see “Filter by this cell value” in order to quickly filter the results.It appears that this menu is now disallowed.I just see a browser menu, not the Acumatica menu within this Primary List.“Filter by This Cell Value” missing :( Seems like this corresponds with the Modern UI. Is there any way to get this usability back?Thank you to @jturcottesti for testing with me :)Arline
Here’s the sample on youtubeI am having a hard time looking for a reference for proper setup.
Hello. I am in the process of setting up email profiles for employees so they use the native email function to send emails from Acumatica via the templates. Question: Can you create a user profile for an employee, but use a shared email address. I want to have our customer service group all have the same email address attached to their profile so when a SO is ready to be sent via email that they are all sent via the customer service internal shared mailbox address vs their own personal. I considered having the “To” be from the shared mailbox , however I didn’t want to do that because I have sales persons who will need to send the SO from the email function but want it to come from their own personal. ( setting up a personal email profile and having this work I have had success already so it just the shared question setup). Has anyone ever been able to do this ?? Thanks
Already have an account? Login
Enter your E-mail address. We'll send you an e-mail with instructions to reset your password.