Introducing Acumatica Cloud ERP: 2026R2
Assignment Maps and Approvals, Workflow Automation, Security, System Configuration, Licensing and other configuration questions
Recently active
Hi All,Does this function available on 23R1 (23.105.0016)?
Hi Team,We are getting the below error while upgrading db from 2022r1 - 2023 r1. Any thoughts.MySQL version - 5.7.1System.NotImplementedException: MySqlScripter: There is no conversion from logical data type Udt to MySql physical type at PX.DbServices.Points.MySql.MySqlScripter.scriptColumnDataType(TableColumn col, String& comment) at PX.DbServices.Points.MySql.MySqlScripter.getColumnDefinition(TableColumn col, String tableName, DefaultScriptingMethod scriptDefault) at PX.DbServices.Points.MySql.MySqlScripter.<Script>d__40.MoveNext() at PX.DbServices.Points.DbmsBase.DefaultExecutor`1.Execute(Func`1 cmdProvider) at PX.DbServices.Points.DbmsBase.PointDbmsBase.executeCommands(IEnumerable`1 commands, ExecutionContext context, Boolean withoutUsingDb) at PX.BulkInsert.Installer.PointInstallationExtensions.RunSchemaFirst(PointDbmsBase point, DataSchema schema, ExecutionContext context, Boolean customScript, Int32 timeoutMultiplier) at PX.BulkInsert.Installer.PointInsta
I’m configuring email accounts for a customer using Google accounts. Is a separate external application required for each email account? Unable able to view already used external email account.
Hello Everyone, We are encountering an error when attempting to update the status of project quotes from Draft to Prepared using the import-by-scenario feature. The ‘New Project ID’ cannot be empty and View name:Quote Please Advise.
We just noticed our salespersons can change the customer credit limit and the amount of a customer bill that can be written off. The salepsersons are not admins. What security rights can I change so salepersons cannot do these two things?
Is there a way to configure the system or the web browser which allows you to preview/ view attachments, without downloading them? If I just want to reference them, I don’t necessarily need to download them.
We have a customer in the medical manufacturing field. They need to transfer approximately 12 years of transactional data to Acumatica from a legacy system. We know this is not the norm - but being in the medical industry they need to be able to track any medical equipment manufactured by lot number sold to their customers. Backward and forward tracking.What would be the best approach to import this data? Anyone with similar requirements?
We have used the Acumatica Instructions and created an AWS server, installed Acumatica, I can use RDP to login to the AWS and access Acumatica with the Local Host. We now want to be able to access this sales demo from a public URL without having to open the RDP. I believe this would be done with IIS, but havent had to configure anything like this is a long time. Goal would be to access the SalesDemo as Https://<Domain>.AcumaticaDemo.Com Thanks
Can approval processes be created for Opening a new Vendor or new Customer account?
Hey there! I am curious on if any roles are needed besides the “Admin" role for a system administrator to be able to do literally anything/everthing in the system. I see there are a ton of other administrative roles and wanted clarity on if any of these should be combined with the Administrator role. I have been assigning each admin user every single administrative role, but I feel like that is unnecessary and pointless. Thanks!
Is there a Business Event Notification option when a specific item is purchased? I have tried setting up an event but Item ID is not in any of the fields. Is there a way to add this as a field to track? Also, how do I attach the purchase order to the email notification? Reason: certain items require special handling and other departments need to be aware of the purchase when it takes place.
I have setup a business event to trigger by schedule, but in the Automation Schedules list it is NOT check marked under “Status” and I cannot figure out why the business event is not executing at all.Does anyone have any suggestions as to why this is NOT working?
I restarted my laptop today after the current windows update. All my local Acumatica 2024 R1 instances don't work anymore after restart. They all work fine yesterday. I get the following error. Does anyone have the same problem?Method not found: 'Serilog.LoggerConfiguration Serilog.Configuration.LoggerSinkConfiguration.Logger(Serilog.ILogger, Boolean, Serilog.Events.LogEventLevel, Serilog.Core.LoggingLevelSwitch)'.
We use AWS to send text messages, we have an Amazon SNS topic “Acumatica” and an access key associated with that. As more departments send SMS notifications through Acumatica, we would like the replies to go to different people. Is it possible to set up multiple SMS providers in Acumatica pointing to different AWS topics? Has anyone done this?
Hi there, I am facing an issue on installing Acumatica on local machine. The error message shown: The drive structure: I would appreciate it if anyone could point me to the right direction on this.
Hi! I have created a replenishment class, I have set replenishment parament for one item to test, but I still could not get the PO source to automatically show up Drop-Ship when I create a sales order. I have also tried the suggestions from this related topic Set item to always dropship | Community (acumatica.com). Are there any other settings I should be aware of to have drop-ship show up automatically?
I am setting up a QA/Testing Env. This is all on one box. Everything is installed. however the acumatica installer is coming back with no available websites. (See img)
Hi Team,Currently, there is no Search function is available for the Work Group TreeView selector in Acumatica.Could you please help me, how we can configure the search function to the tree selector as highlighted below. Regards,Ramya
Hi All, We have a customer needing a USMCA Form out of Acumatica. I know there is the Canadian Localization but this is really not applicable to them for being based in the US and just exporting on a somewhat regular basis to Mexico and Canada. Does anyone have a good approach to the USMCA Form or is aware of any native Add-ons that would solve this? Thank you!
Where do I add a new shipping location? We have a drop down of choices to pick from when entering a new Purchase Request but I need to add a new location to this list and cannot find where to do so.
We are trying to install the self service portal and cannot seem to do so on our instance. It continually gives the error that it cannot copy the files if I try to name the instance “Portal”:Or it gives the error that it cannot find the files if I try to name it ANYTHING else even if I change the installation file path. If I create a brand new database and instance on this same server, all works fine. For a period of time it would not even run the configuration wizard. This is on my self hosted NFR instance on Azure. We have a ticket open with Acumatica, but I thought I'd try here as well since we haven’t been able to make any headway.
Is there a place where I can see all the release / publish dates for all the builds of 2023 R2 ?
I received a “Could not load type” error after upgrading from (2021 R1 Build 21.116.0049) to (2022 R2 Build 22.126.0004). The error showed while trying to access the login page.The specific error:Could not load type‘PX.Commerce.Core.BCProcessorDetailAttribute’ from assembly ‘PX.Commerce.Core, Version=1.0.0.0, Culture=neutral, PublicKeyToken=3b136cac2f602b8e’.[followed by much text in yellow highlight]When this happened I shut down the VM, and rolled it back to the checkpoint I took immediately prior to the upgrade. I tried the upgrade process again: Uninstall the current version of Acumatica via Add Remove Programs. Run the AcumaticaERPInstall.msiThis had the same result. At that point I had to roll it back, and I have been trying to replicate the problem on a freshly built VM. The thing is that my sandbox VM upgraded without any errors, and the newly spun up VM also upgraded without error. I need to upgrade my production server, but need a little help with troubleshooting
We have one Tenant that currently contains two different companies (they are separate LLC’s). We have had issues posting transactions to the wrong company within this Tenant so I would like to separate these companies into two Tenants. My thought is to either make an exact copy of the existing Tenant and then deactivate one company in each new tenant. This would leave a lot of “clutter” in each Tenant from the deactivated company’s data. My other thought is to create a new tenant and just import current GL balances and open transactions into it for the smaller company. Does anyone have experience with something like this or any advice on the best way to handle?
So I have a User who, despite having identical settings to my own, has stopped getting system emails that have been sent landing in their “sent items” folder in outlook. the test email sends successfully so I am not getting any errors to give me a hint of what might be happening. HollyH is the one who is not getting the sent items to show in the sent items folder.
Already have an account? Login
Enter your E-mail address. We'll send you an e-mail with instructions to reset your password.