Introducing Acumatica Cloud ERP: 2026R2
Discussions about optimizing performance
Recently active
Hello, according to the below guide, I fully understand it is not allowed in some way to delete the "audit history".https://help-2020r2.acumatica.com/Help?ScreenId=ShowWiki&pageid=5ce60e66-6997-4aa1-8496-b1bb106c41cfAuditHistory: Contains information about the database size used for saving the audit history. To review the audit history, you use the Audit History (SM205530) form. You cannot delete the audit history, so we recommend that you turn on the field-level audit for no more than few forms. But it is really large and obsoleted in database. Can we delete, like more than 1 years old data? and how.The data is really large and grows rapidly. If the data can not be cleaned, it would be time consuming if we like to back up a snapshot, it would take hours.
Looking for advice on the managing the Acumatica Push Notifications that covers the below details.1. Ways to manage push notifications. How to identify the specific Push Notification that caused the issue on the Ques. The reason for the Ques not responding and finally why the data in the queue is deleted.2. How to prevent loss of push notification information on the que due to issues.
I’m hoping to confirm the scope of excluded “attachments” the “"Full except Attachments” and the “Full except Attachments and Wiki” actually refer to as Export Modes for snapshots. I can see from a snapshot I’ve created with one of these modes that “Incoming Documents” within AP are all removed. Are there any other modules where “attachments” are removed? I can also see within Construction/Projects the attachments there are retained with the records, not removed, which is what I would hope to find. Are there any “gotchas” these export modes may surprise me with? Looks like the email files under “Time and Expenses” module are also removed for the most part. I do find three incoming email with attachments, but only three. We are 2022R2, Build 22.205.0026.
I am wondering someone has created a business event to push notification when a business event failed or when there are events build up in queue not running in System Queue Monitor.
We have this error on an items product availability in Sync history. It is not translating the inventory to the Shopify store and we can’t seem to figure out why. Has anyone had this issue and fixed it? “The record has been assigned the Deleted status because it is related to an item that is missing, excluded from synchronization, or configured to not track quantity.:
Hello all,I have a doubt as to why for some of the scenarios the Modified fields column under the Audit History report is blank as highlighted in the below screenshot. In what scnearios & why are these rows blank?Thanks in advance
Ok, this is a VERY new error on me.Doing some testing in my development server and I came across this error below in the screenshot I have never seen before, nor do I even know where the start to fix it.It showed up when I click “TEST” and the UID number changes every time I click TEST. Does anyone have any idea what to point me to, to resolve this?
I want to set up a rule that when a user has logged into Acumatica and remains idle the system must lock them out after a specific period. For instance if an user has logged on and remains inactive for 2 minutes, is this possible?
Does anyone know what the value is for the session timeout in the web.config file for SaaS instances?I have a customer that is asking (and very frustrated with being kicked out frequently).
I have a client who asked me how secure is their Acumatica connection and the company data. Does anyone have some insight into this?
When I clicked ‘closed as Won’- ‘OK’, I faced this error with my contact information empty, and when I went back to override the contact information it was not saved and kept empty.
Hello, I would like to bring it to attention that the Acumatica: Report Outages page has been experiencing an error for about a month now. Here is a screen shot. Would someone please let me know how I can report connectivity issues, or if this is a problem with my login? Nobody wants to be caught in a position where the service goes down, and there is no clear procedure for reporting outages.
Just looking to see what best practices others have around improving performance of GI’s, pivots, reports inside of Acumatica. We have a client that does a lot of transactions (Project trans, Inventory trans, Sales Order trans). We’ve created many custom GI’s, pivots and reports (some utilizing custom DACs) for their data reporting needs. As their data and transactions grow, some of these are getting very slow to run. Maybe some of these are written poorly but many I don’t think there would be a better way. Is anyone out there creating custom indexes to address performance issues? I know we can use Request profiler in Acumatica to identify problem queries or SQL tools if we have a local test instance. Any best-practices or “gotchas” anyone wants to share on custom indexes and Acumatica? I know there are requirements around multi-tenancy (i.e, include CompanyID in the index). Any other thoughts or tools people have found helpful? Or are people just moving to 3rd party data ware
Other than using the Request Profiler, (which I find only slightly better than useless), is there any other way to produce/create a list of the processes in Acumatica that are Long Running processes?If so, what is that method?Thank you,Jeff
HI All,I want to set up that when the user change status of PO from Hold to Open, the system will require approval from the manager.But I can't find the condition Status. Is there any way we can do it? Please advise
Automation Schedules are not working for Emails Pending Processing Screen. I created a new one (Send Email (Calgary)) but it doesn’t work also. I have read some post here in the community that INITIALIZE SCHEDULER should be click. However, it is disabled on our end. Need your inputs as I am doing the release of outgoing emails manually for now. We have also created a Acumatica support ticket but still no response receive. Thank you!
I may face the Automation schedule issue…When I went to the Automation Schedule Statuses, I found this error:
Hi Everyone Do you know what happen for below as the automation schedule listing as the history show in completed but the statement itself is still no process
Hi,A business event was set up based on the generic inquiry to be triggered each time a prepayment request has been approved by the Procurement manager. it was working fine until recently when it stopped, I checked the business event history, none was processed and no failed ones. Has anyone else run into a similar issue?
Hi!Is there a way to take a snapshot that won’t copy the files in the table “UploadFileRevision”I’ve noticed that this is the table that’s taking up a significant amount of space in the database and when you copy or restore a snapshot, the other tenant also houses a lot of those records.would there be a reason to keep that data? I understand the need to test, but you aren’t retesting the entire system and every single file.Here’s a screenshot what I’m referring to:
Good day.What is the minimum bandwidth required by a customer subscribed to Acumatica SaaS?Many thanks,EM.
Hello everybody,Myself and a couple of colleagues have been facing an issue where the use of DateDiff in a GI causes the server to crash.This occurs when attempting to save, the save just goes on and on and on. Thanks, Aleks
e are currently encountering an intermittent issue within Acumatica, specifically related to the loading of JPG files into screens. Some users have reported instances where files appear to be successfully attached without any error messages. However, upon closer inspection, we have observed a discrepancy between the reported number of files (#) and the actual files listed.Issue Description:Users experience sporadic instances where JPG files fail to load properly. After attaching files, the system indicates the correct number of files (#) in the top right corner. However, upon revisiting the screen, the displayed files (#) remains the same, while the list of files shows a mismatch, with some files missing.Example Scenario:User loads 2 files without encountering any errors. Files (#) in the top right corner correctly shows Files (2). User leaves the screen and returns. Files (#) still shows Files (2). Upon checking the list of files, only 1 file is present.It's important to note that thi
The problem began when we made a new website and connected it to existed database. it worked well for some hoursbut after some time it slows down to the point that no one could work on it. so we restarted the database server and the iis then it worked.but from this point, it works for maybe 4 hours or so, then it begins to slowdown again, and we have to restart the iis to let it work againthe memory is not full nor the utilization of any resource.any insight on how to solve this problem?
A historical full snapshot from a couple of years ago was taken without properly activating the system lockout and then restored to the site. Is there a method by which the site can generate a safe snapshot? Is this something that Acumatica Services needs to perform? I have rebuilt indexes and optimized the db then scheduled a lockout in attempt to take a safe snapshot but still receive the following notice:
Already have an account? Login
Enter your E-mail address. We'll send you an e-mail with instructions to reset your password.