Introducing Acumatica Cloud ERP: 2026R2
Assignment Maps and Approvals, Workflow Automation, Security, System Configuration, Licensing and other configuration questions
Recently active
I just setup a test instance using the U100 dataset and I cannot sign into the admin account. I have tried username: admin and password: setup as well as password: 123 and username: gibbs/password: 123. I did encounter a few errors that I had to ignore to get this instance off the ground. There were a few tables in the database that the system had trouble loading data into and I had to skip over them to get the instance to finish setting up. Normally when that happens the usual admin login works and just loads the instance with no data or pre-configuration. Edit: Just checked the database and somehow no user data made it into the tenant at all. I’ve been having a lot of issues starting new instances and tenants with pre-loaded data, it will just selectively decide not to load data into certain tables and in the end I either have to cancel the task altogether or continue creating the instance with no data. Has anyone else dealt with this issue?
How do we set up the Acumatica Payments Customer Portal?I have reviewed all the posts I can find and none of them provide step-by-step instructions on how to set up the Acumatica Payments Customer Portal. Where do I find this Company Portal?
Hey,I’m setting up a local instance and working with a snapshot I uploaded. However, whenever I try to bind it to an existing project, I encounter an error. It’s important that I get this resolved soon, so I really appreciate your help.
Hi Everyone, Has anyone configured a tenant (CompanyId > 1) to be used as the parent tenant of other children tenants?We are looking to see if we can publish from there so that Access Roles, GIs, etc. are immediately available for all tenants via CompanyMask field.However in order to convert the tenant to a parent tenant, we have to make it not visible. Has anyone faced a similar scenario? would love to hear how a similar process has worked for you. Thank you all.
I am testing SSO configuration on Acumatica 24R1 with Active Directory using protocol Microsoft.Graph See below web.config > activeDirectory setting we are using:<activeDirectory enabled="true" protocol="MicrosoftGraph" path="***" dc="company.com" user="***" password="***" />It works, but with one issue:All users are created with username that looks like domain.com\usernameHowever, when user is created with such login signs-in into Acumatica, each time they login, in the loginTrace table record is created with Username that has a different format: username@domain.comIs there a way to control how Login value is created?Is it possible to make Acumatica to create login as username@domain.com, not as domain.com\username?
I am trying to create a new instance from a large snapshot. I have to do it through the configuration wizard due to its size and am using this method which states that it does not import custom columns. How to import a large snapshot using the Acumatica ERP Configuration Wizard | CommunityI have additionally found this information which claims that using this method will allow you to import custom tables and columns. Using this method, I have been able to create and fill custom tables and create custom columns on existing tables. However, the custom columns on the existing tables are all filled with NULL values rather than the imported values from the snapshot. Does anyone have a workaround for this? I don’t understand why the values aren’t being copied over.Snapping the Acumatica Snapshot Restrictions | Acumatica Cloud ERP
Hi Team,I am working with 24R2 Build 24.210.0019.And created custom table that has some data in it.But while snapshot creation getting error like: “An error occurred while importing data into the 'CustomerPriceRepository' table.”Can you please suggest the possible root cause and fix for the error.Thanks,
If you have recently upgraded your Windows to 25H2 or Build 262x0.xxxx,and discover that your IIS Manager has no icons whatsoever in it. Whether this is a new install or upgrade to 25H2, beware that the IIS server configuration file isn't correctly filled out.Root Cause The Windows update corrupted the administration.config file by failing to replace token placeholders with actual values. Specifically, %WINDOWS_PUBLIC_KEY_TOKEN% tokens were left unreplaced instead of being converted to the correct value 31bf3856ad364e35.Solution Step 1: Create a Backup Before making any changes, create a backup of the configuration file: 1. Navigate to: C:\Windows\System32\inetsrv\config\ 2. Copy administration.config to a safe location (e.g., Desktop)Step 2: Edit the Configuration File 1. Open Notepad as Administrator: Right-click on Notepad Select "Run as administrator"2. Open the configuration file:In Notepad, go to File → Open Navigate to: C:\Windows\System32\inetsrv\config\administration.config Cl
Hi, We have received a request from the client specifying that certain users should be restricted from accessing and editing supplier bank account details under the supplier master payment instructions. However, these users should still have the capability to edit other supplier details such as address and contact information.How we can achieve this in the system ?
Hi All, Hoping to get some guidance on tenant snapshots, restoration & customizations.Scenario: need to update Test tenant with a Live tenant snapshot (full) that has customizations.Questions:Should the customizations be unpublished in Live before the snapshot is taken? Before the snapshot is restored in Test, should the customizations be unpublished?Any other suggestion or guidance would be greatly appreciated.Thank you for your assistance.John
Emails are just sitting on Pending Processing when i go to Exchange Synchronisation Process and Process error below prompted; CS Error: An error occurred during the synchronization of emails.You have exceeded the available concurrent connections for your account. Try again once your other requests have completed. When i tried t initialize server as belowbelow error prompts;You have exceeded the available concurrent connections for your account. Try again once your other requests have completed.
A client is requesting restriction groups to limit what accounts/subaccounts can be used with each branch. I have this mostly configured but they would also like: when a user selects a certain GL account, only 1 subaccount should be available for selection. So, for example, the user selects account 123456, only the 1000 subaccount is available. The catch is, they still want to be able to use the 1000 subaccount outside of the GL accounts that it’s required for. I set up 2 restriction groups per this knowledge base article: Visibility of Subaccounts by Account Knowledge Base ArticleAnd it works. When 123456 is selected, only 1000 is shown. But I also need 1000 to be available (not required) when GL account 789101 is selected.
Hello Everyone,I’m using Acumatica for data integration purpose and came to an issue of "exceptionMessage": "Execution Timeout Expired. The timeout period elapsed prior to completion of the operation or the server is not responding.","exceptionType": "PX.Data.PXDatabaseException" We tried to find the root cause and later realized that after we have installed oracle database into the server, this issue started. And whenever oracle db. was turned off, we were able to access all the entities both in web and in API.We are using Acumatica with SQL serverIs there any solution to run both Acumatica and Oracle db. at the same time?
Hello gurus,I need your help please.One of my SAAS clients wants to use the new Outlook Add-in ( the new version using OpenID) . I configured it per the instructions and, in Outlook, I opened an email and clicked on the Acumatica add-in then I get the following error: 404 - File or directory not found.I also configured this add-in on my local development instance and it works fine. I checked the manifests ( one from the cloud instance and the other from my local instance) and I noticed a difference on the URL of the resources as for instance:For the local instance:<AppDomain>https://deveudes.tascolihost.com/</AppDomain><SourceLocation DefaultValue=https://deveudes.tascolihost.com/Frames/Outlook/OidcFirstRun.html /><bt:Image id="icon1_16x16" DefaultValue=https://deveudes.tascolihost.com/Frames/Outlook/Acumatica_Teardrop_RGB_MayanBlue_16X16.png /> Whereas, for the cloud instance:<AppDomain>https://xyz.acumatica.com/Scripts/</AppDomain><SourceLocatio
Many Acumatica customers use Microsoft 365 collaboration platform (Teams, Outlook, PowerBi, Office, etc) together with Acumatica. In this AI era, Microsoft has come up with Fabric, an Analyics platform, and Copilot as it’s AI engine. What’s Acumatica’s strategy to facilitate these tools to its customers?
Hello! We are looking to set up SSO for google. Did purchase the Advanced Authentication. To my understanding that this includes Active directory and other external SSO, Google and Microsoft SSO, two-factor authentication, and openid connect.Issue is we are missing the Google and Microsoft SSO in enable/disable features. And do not see the Google and Microsoft SSO in Activate License screen. Question is do we need to pay separately for the Google and Microsoft SSO license? What does the Advanced Authentication include?Thanks!
Hi there,We’ve restored the snapshot on a new Tenant on the same site, changed credentials, and Printers were populated to the system. When we execute a Print Job, DeviceHub receives it, getting Poll but failing Printing after a couple of attempts. If having the same settings, we changed credentials to the other tenant, and everything is working as expected.Has anybody encountered a similar issue? Please share your thoughts
I’m looking for a stand alone document scanner for use in shipping to scan all documents that go into the box and then attach it to the shipment as a PDF file.I’ve tried a couple of different scanners (Lexmark and Kyocera) but they are not standalone and the TWAIN software does not play well with device hub as both require user input on the scanner and never sends the scanned document back to device hub. Any recommendations of scanners that have worked for you? I’m current running 2020 R2, planning to upgrade to 2021 R1
Hi, Does any one have instructions in how to create an EFT payable file in Acumatica without having the Canadian localization installed. Let me know. The price for the Canadian localization is a little too much for the client and we have to go through the customization route. Thanks,Frances
How does the “Keep Audit History” under security preferences work exactly? I understand it’s an integer of months, but….Does it run immediately after saving?Do I need to optimize the databse or anything to get it to trigger?I have a LARGE audit history, many many GB and I know that if this triggers it will take a moment. I’d like to be minimally disruptive with my system. How do I use this function properly? How do I know it executed?
Hello everyone,I’m new to Acumatica, so apologies if this is the wrong place to ask. I recently installed Acumatica 2025 R2 and successfully created an instance using the U100 demo data. I’ve been really interested in exploring the AI features, especially the Anomaly Detection functionality, after watching a recent webinar where it was mentioned that these features are available now.I also read through the Acumatica 2025 R2 Beta documentation, which states that the Beta release gives early access to the code and requires contacting an Acumatica Partner and completing a Presales Support Case to participate. However, this didn’t seem applicable to my situation.When I go to the Enable/Disable Features form to enable GL Anomaly Detection, it prompts me for a license and won’t let me activate the feature. I’m not sure if there is a generic license key available that could be used to test or demo this feature. I tried the license key that is provided in S100 System Installation and Maintenan
We are wanting to upgrade from 2020 R2 to 2021 R1. We are on premise so we need to move the a snapshot to a test environment. We have been on acumatica for just over a year and our snapshot is already to large to import with the default settings. We have adjusted the webconfig to allow for our snapshot size of 1.5 Gb (we are just over the limit with our snahot being 1.1Gb).We now get the error “Error: The file is not found, or you don't have enough rights to see the file” I have tried importing from the server directly with the snapshot right in the c drive. I have tried creating other snapshots, thinking the first one was corrupt.We do have custom fields created and need a way to bring the snapshot over for proper testing. What would the official way of doing this be?
I can see the workspaces in the Main Menu during Edit but when I exit, I cannot see them. How do I expose them? Thanks so much.
We are setting up our locations in Acumatica, and are using the Avalara address validation tool. When we set up a location, the address and LocationID is the same as we are using in Avalara, yet the “Validated” button within Acumatica is framed in red and unable to be chosen. Has anyone experienced this? If so, and if you know how to repair, I would be grateful.
Hi I need help because apparently, this contact is already connected with another user. When I checked the Employees tab, there is not even an Employee login. How do I fix this?
Already have an account? Login
Enter your E-mail address. We'll send you an e-mail with instructions to reset your password.