Introducing Acumatica Cloud ERP: 2026R2
Assignment Maps and Approvals, Workflow Automation, Security, System Configuration, Licensing and other configuration questions
Recently active
Team, anyone have suggestions how to fix the below mentioned issue. This issue occurs when we configure Azure AD in 23R1. “An item with the same key has already been added”
Hi!ACM 21 R1 supports Windows Server 2022?In the documentation software requirements stops at WIndows Server 2019.Thanks!
We are seeing an issue where the System Monitor Queue - Push Notification Queue Processing Time Threshold is resetting back to 2 seconds after each app restart. Does anyone know how to permanently set this so that it doesn’t keep reverting?
Does anyone know how to get the “System will go into maintenance mode” message on the login screen to display a Time Zone other than UTC? I did the following: 1. Scheduled a Lockout for 6:00pm on 6/13/2023 using the Apply Updates (SM203510) screen (1st screenshot below)2. The Login Time Zone on the Site Preferences (SM200505) screen is set to (GMT-05:00) Eastern Time (2nd screenshot below)3. But the message on the login screen only shows 10:00pm UTC; it doesn’t show 6:00pm Eastern Time (3rd screenshot below) Is there a way to get the message on the login screen to show 6:00pm Eastern Time?
I have a few reports set up to run on schedule at month-end and none of the reports ran this month. When looking at the automation schedule it states the last run date was 5/31. Thoughts?
How do we enable profile for a particular user?
Hi ,We cant sign into multiple email accounts, on the system email accounts. All the email accounts are configured in the same way. with Auth2First email is signed in and working, other accounts are giving errors, error attached. If any clue pls.
After our upgrade to A2022 R1, users are cannot create a Timecard for employees that are not setup as users. We have the delegate assigned. Error:Error: An error occurred during processing of the field Employee value 000001562 EP Error: The employee record is not associated with a user.IF this is the requirement, then this seems will cause major business process changes to enter time for employees associated to projects that are not users.
My company previously had Acumatica PCP license, and we had to change to PCS because acumatica stopped selling the perpetual license. Now, our acumatica country agent is insisting that we move to AWS because PCS cannot be hosted on local server. I found multiple online sources saying that both PCS and PCP licenses can be deployed anywhere, on-premises or in a private data center, depending on your preference. But I still wanted to confirm it Can we install acumatica PCS on our local server?
Hi,I need to create xml file and then need to upload into drive location.Below code for creating xml file and download into local machine. #region Actions public PXAction<POOrder> MyAction; [PXUIField(DisplayName = "Export XML", MapEnableRights = PXCacheRights.Select, MapViewRights = PXCacheRights.Select)] [PXButton(CommitChanges = true)] public virtual IEnumerable myAction(PXAdapter adapter){ XmlDocument xmlDoc = new XmlDocument(); XmlDeclaration xmldecl; xmldecl=xmlDoc.CreateXmlDeclaration("1.0", null, null); // Create root node of XML file XmlNode rootNode = xmlDoc.CreateElement("GridData"); foreach (InventoryItem dacRecord in dataview.Select()) { // Create an XML Element to represent the DAC row XmlNode xmlDACRecord = xmlDoc.CreateElement("DACRecord"); // Add desired DAC fields as child XML Elements of the DAC row
We’re running 21R1 with a system email account configured to use Azure Modern Authentication. I’ve had users report a few instances of messages not being downloaded by Acumatica. They’re finding this out when customers send follow up responses that quote their previously sent message.It appears that these emails are just being skipped for no reason I can discern. The system schedule history does not show any errors for processing during the time that message would have been downloaded.Each time I have confirmed that the message is in the inbox for the account Acumatica is configured to use. These messages are marked as unread in the Outlook web UI and no one other than myself has the password to sign into this account directly. None of the emails I’ve investigated were being marked as junk.The most recent instance of this happened last week and as far as I can tell, nothing is amiss with the message. The end user did not modify the subject and the To address is correct. I am not
We’re trying to get the MS Exchange integration working. Part of it is working, calendar events and to-tos are being synced properly, and sending of emails works fine as well; however there are issues with syncing the email inbox.Our customer’s instance has two tenants, one for testing purposes and one that’s actually in use by our client (I’ll call it production).On the test tenant what happens is, I have to move emails from the inbox into a subdirectory of the inbox with the same name as is configured in the email section of the sync policy (SM204010). As far as I gathered, this is expected behavior.Whenever the sync process is executed, the emails from that subdirectory will show up in Acumatica, but on the exchange server the emails are automatically being moved back out of the subdirectory and into the main inbox folder.Is that also correct behavior? It seems strange to me. And if I manually move the emails back into the subdirectory and run the sync again, the emails do not appea
If you’ve done this upgrade…Does anything change about the underlying data structures, or does everything that is “native” continue to function properly? The upgrade itself seems quite simple, but I expect customizations to require updating/replacing or eliminating since some of our customizations are now native functionality. Do you have a general sense of how many of your customizations (by percentage) need to be updated/changed vs. any of them continue to work as they did previously? Just curious about your personal experience on this item #2.Thanks!
is there a way to have certain screens automatically open upon signing into Acumatica? Same situation as if you are logging into your computer, and automatically have teams, or another program open without actually having to manually open it.
Hello everyone,I’m trying to create a new instance of an existing database but I get an exception with the following error.Kindly assistViolation of PRIMARY KEY constraint 'UPHistory_PK'. Cannot insert duplicate key in object 'dbo.UPHistory'. The duplicate key value is (5).The statement has been terminated. -------------------------------------- Inner Exception: Violation of PRIMARY KEY constraint 'UPHistory_PK'. Cannot insert duplicate key in object 'dbo.UPHistory'. The duplicate key value is (5). The statement has been terminated. From the database this is how the situation looks like; NB:database was moved to a different server.Any kind of response will be highly appreciated
Hello everyone,I'm trying to connect Sql server in a DB server to App server so as to create the application ERP but i get this error.Kindly assist. A network-related or instance-specific error occurred while establishing a connection to SQL Server. The server was not found or was not accessible. Verify that the instance name is correct and that SQL Server is configured to allow remote connections. (provider: Named Pipes Provider, error: 40 - Could not open a connection to SQL Server) -------------------------------------- Inner Exception: The network path was not found
I’d like to setup Multi-factor authentication for all users in our tenant. I see options for sending an email or SMS but I would prefer using an authenticator app such as Microsoft Authenticator. Is this possible and I’m just not finding how to set this up?
I need to add the project manager employee ID (AcctCD) to the PM-Projects GI but keep getting the Account ID (BAccountID) instead. This is my setup. EPEmployee is linked to PMProject. How do I get the employee id that starts with “E”?
Hello, In help doc before 2021R2, like in 2021R1 below. We are having a section called “implementing inventory” and it gave out the guide to do inventory migration. However, after 2021 R2, like the recent 2023 R1, this section was deleted, and can not be found anymore. Why, is the inventory migration way be changed? Please advise.
I found an article pointing to February 2 release, which I dont think is accurate. I have already installed the Previews/Betas. Just looking for the timeline on the official release. Thanks!
Hi, Iam very new to Acumatica. I have Acumatica 2022 R2. Now My senior asked me to improve the speed to loading the Acumatica ERP Configuration installations via web,config, Any guidences will be helpful. Thanks
Hi All,I got a case when the user always forgot to change the currency when typing in Landed Cost.Ex: Instead of 100,000 VND, they forgot to change the currency from USD to VND (the default currency from the vendor is USD).So, it causes a big problem for our business, to prevent this issue I create a condition as imageand apply to the fieldbut it does seem not the right way so the system doesn't work.Could you please advise how we can prevent the above issue?Thanks all,Yên Chi
Hi All,Business case: we have 1 container of chemicals. we will send it to the manufacturer to convert it into 3 bottles. The cost of bottles will include the cost of container chemicals divided into 3 plus the manufacturer's fee.Currently, I set up 1 Stock item (Finished Good) as a Kit and it’s included 3 components. I use the function Kit Disassembly to convert from 1 container to 3 bottles and add the cost of the manufacturer's fee. However, the original cost of material is not going to be the cost of the component as expected.Do you know any other flows that are more effective & meet the expectation?Our expectation is the cost of each bottle will be included the cost of container chemicals and the manufacturer's fee.Thanks in advance,Yên Chi
I am having difficulty sending an authentication token in the headers while trying to populate fields in IN304000. I have obtained the token from the login API. However, when I set the token in the headers of the API to populate the fields in IN304000, I receive a "404 Not Found" error. Conversely, when I use the logout API and attempt to access the IN304000 API, I receive a "401 Unauthorized" error.
Hi All,Can we create a task link with multiple Invoices?Our cases: we use Task to implement for the receivable team. They will update the status of the invoice or customer on payment following the task. There are cases, multiple invoices will have the same notes, and it takes time if each invoice we create a task.Appreciated it if you have other advise on this case or knew how to set up multiple select.Thank you,Yên Chi
Already have an account? Login
Enter your E-mail address. We'll send you an e-mail with instructions to reset your password.