Introducing Acumatica Cloud ERP: 2026R2
Assignment Maps and Approvals, Workflow Automation, Security, System Configuration, Licensing and other configuration questions
Recently active
While is Stock Item - Inventory Allocations Table I can double click on whatever is on the Reference Nbr. field and the order will be displayed in a new window, but another user gets this:Where can I find this setting?
Hello! I am trying to add an attribute to a business account class and am receiving an error message. Here is the attribute.Here is the business account class I am trying to add the attribute and the error message 'Attribute ID' cannot be found in the system.It also does not appear in the search box Please let me know how I can properly ad this attribute to the business account class. Thank you!
Currently I am using CLI to spin up an Acumatica EC2 instance. I am getting this “Database could not be accessed” error despite having my Web.config set up properly. I am using SQL Server Authentication, not Windows Authentication. I believe the Acumatica instance is connected to the database server.In my Web.config:<add name="ProjectX" providerName="System.Data.SqlClient" connectionString="Data Source=[DBServerName];Initial Catalog=[DBName];Integrated Security=False;User ID=[UserID];Password=[Password];Encrypt=True;trustServerCertificate=True" />Assume all the values in brackets [] are replaced with their respective values. When performing database maintenance, the maintenance proceeds, but I get the following error at the start: [22:23:55 ERR] The database cannot be upgraded because of the following errors:Table AppRestartRequest does not have a primary key. Primary key is required for every table in the database.Table DispatcherSettings does not have a primary key. Primary ke
Hello, I am having some issues with the U100 training data set. When trying to log into the admin account with the default account info - admin for username and 123 for the password, I keep getting an error message of Invalid credentials. Please try again. Is there any way for me to create an identical role/sign in with the same permissions within the U100 dataset in a local host without having to sign in with this account? I am trying to use this set for testing purposes. I tried redownloading the U100 dataset and creating a completely new instance with the configuration wizard, but the same issue is occurring when I attempt to complete it this way.Any advice/work-arounds would be appreciated
Getting a connection timeout error when trying to test the outlook setup. I’ve gone through all the steps and can login but when I click ‘Test’ I get the following: Its not getting to the server at all, I’ve got port numbers 443 for incoming and 80 for outgoing (confirmed by the client) I tried changing them to 993 and 587 respectively but that yielded the same result. There is no MFA on the account either.Any ideas what I can try to fix this?
The DHCP range was entered in the IP Filter tab in user security. The access history showed a different IP Address for users which must be the router address instead of the device/computer. Everyone’s IP filter was changed to match the router IP which didn’t work. Do you have any suggestions regarding the use of IP filters and if there are specific firewall/network settings that must be in place for this to work. I tried using different browsers, clearing the history, before attempting the logins.
Hi all, Trying to figure out if I am doing something wrong for the MFA.When activating and enabling MFA it generates the codes as needed and I can also utilize the Acumatica for help with it, yet when I want to login to the Mobile App, I either do not get prompted to enter a Code.The Setting for MFA is set to Required so it should prompt for a known device as well.Is this something that is not available for Mobile App Users?If so, this is a huge Security Gap it seems like. I just feel like I am missing something in terms of Set-up here.
We recently started using Fortis and are getting a “Contact Not Found” error. The contact does exist, and has an email address? Why is this happening and how can we correct it?
We recently switched to Acumatica Pay/Fortis and have an issue with “No Show” lines a customization we had.The purpose of “No Show” lines is to have lines on the invoice that do not show to the customer. These “No Show” lines are not stripped out and show to the customer on the Fortis URL.Please advise how we can resolve this.
Hi Community,We are a PCS customer looking to migrate the files attached to Acumatica records to external (Azure) file storage. Question - when you restore your production environment down to a training instance and include attachments in the snapshot... if you delete a attachment in the training instance does that also delete in the production instance (assuming it is just a pointer to the file)?Thanks,Brett
We have AP document handling set up. We use a Gmail account for vendors to send invoices.Originally we had Acumatica set up to read directly from the gmail inbox. But, we intermittently got RSC datetime format errors. When we got these errors Acumatica would error and not read any emails. Acumatica support directed us to set up a gmail folder and point Acumatica to that folder. Since gmail doesn’t have folders, we added a label, via gmail filters labeled all incoming email with an attachment with that label, and pointed Acumatica to that label using the folder setting. This change resolved the datetime format error.Our vendors usually send invoices in batches - each invoice in its own email. Acumatica only reads the most recent email from each vendor; the other emails remain in gmail as unread. (This problem existed prior to the label change as well). This problem appears to only exist for each batch.We are on Acumatica version 24R1, use IMAP and Oauth to connect to our gmail account.H
What would cause the following behavior? Everything prints except the document details (Customer details, line items, etc.). It started occurring after a recent update to 2022 R2 Build 22.218.0023. We are using Device Hub when processing the print. The printers are set in the users profile.
Hello all,Can anyone guide me on how one can make use of Acumatica for cheque printing. I am looking out for start till end steps & how to test it & process in real scenario.Thanks.
Hello all,I have been looking out for scenarios/solutions where I can forward the emails sent to a specific mail id in Acumatica to some another a/c.I checked out the Assignment Map thing but looks like its not what I’m looking for.I tried to create one by putting up a condition where if the Message has the below setup: Where value field = Email Account ID field<Email address field>.And then under the Rule Actions tab I setup the employee assuming that the mail will get forwarded to that particular employee.I am doing this correct?
When signing in on the system email accounts tab in Acumatica, I get the following error. “We're sorry! An error has occurred while processing your request. A report has been generated for our technical staff to investigate the problem. Please try to repeat your request later. Thank you for understanding. Show Trace404 - File or directory not found.The resource you are looking for might have been removed, had its name changed, or is temporarily unavailable.”Any thoughts on how to fix this issue?Regards,Richard.
We have this issue before in 23R1 version when changing email server and protocol for email accounts, We had to recreate the email accounts to solve the issue. But surprised that same issue happened after upgrading system to 24R2, scheduled receiving email action only download one email from server every time. The account is already have “Delete email on server” after receiving. is anybody having same issue? is there an easy fix without recreate email account (so have to adjust all default email options)
Is there any option to download a 32bit of Device Hub?
Hi All,Trying to insert image to UploadFileRevision table via script. Converted the image to hexadecimal/base64 , though the script works without any issues unable to see the image on screen.Any thoughts?
Hi everyone,I am trying to restrict the Order Number field from certain roles and it seems to not be working, I don’t understand what could be the reasons to further investigate. At the moment I have it as view only and it works in the side panel but not on the same tab, new tab, or popup screen method.Could anyone shed some light to help? Below is the screenshot where I have restricted to view only. Under Sales order screen. Thanks,Clauber
We have English and Chinese System Locales set up. Users are reporting randomly that the Sales Order Status is showing as Chinese characters while everything else is English. Is there any way to detect how or why this would happen? I’m wondering if this is user initiated somehow. Every time I investigate, the Sales Order Status is back to English...
Hi, All. I am trying to upgrade my 2022 R2 to 2024R2. I am aware that direct increment is not possible so I upgraded my instance to 2023R2 23.220.0007 but when i try from this to my 2024R2 it says Upgrade process has been interrupted. The database cannot be upgraded because your current build (23.220.0007) is incompatible with the build (24.207.0011) you want to install. Wait for the next update package that will be compatible with your current build. what should I do in this case? should i go with 2024 R1 first? DO i need to validate and publish customization packages before upgrading to 2024 R2?Thanks
Hi all.How do we change the default status of an AP Bill that was created from an Expense Claim? When we release an expense claim, the AP bill is automatically balanced. We want the AP Bill of an Expense Claim to be put on hold first for some reason. Thank you in advance.
In our test environment, every time a user logs in, they are presented with an "Agree to proceed" warning that must be accepted before accessing the system. This is understandable for first-time logins, but it's becoming annoying for our team since it appears on every single login. Has anyone encountered this before, and is there a way to disable it?Thanks in advance!
We have users that would like to use Edge browser vs Chrome. Are there real reasons why Acumatica uses Chrome as the preferred browser?
Is there way to get DeviceHub to run without running it as an administrator? Every install I do requires admin rights to run it after install and I don’t want all the users having admin rights. Any solid work-arounds here or am I missing something?This is regarding turning DeviceHub on in Administrator Mode / getting it to work without administrator mode. I know I need admin rights for the first install. Thanks!
Already have an account? Login
Enter your E-mail address. We'll send you an e-mail with instructions to reset your password.