Introducing Acumatica Cloud ERP: 2026R2
Assignment Maps and Approvals, Workflow Automation, Security, System Configuration, Licensing and other configuration questions
Recently active
Hi, I just tried to install Acumatica to my local computer but whenever after I successfully installed and configure it, it does not display correctly. Has anyone experienced this?
When attempting to Import the L100 snapshot on local instance of 2025R1 the following error is produced:Package version ‘25.100.0054’ differs from application version ‘25.101.0153’.The current tenant is already loaded w/ U100 as can be observed by the Gibbs user, but I don’t believe that should pose an issue given I am only trying to import the snapshot at this point.When looking online for I wasn’t able to find a Build 25.100.0054.
Installing a new local acumatica installation for testing purposes. The installation went fine with no errors but when I try to go to the web page to log in I get:HTTP Error 500.19 - Internal Server Error The requested page cannot be accessed because the related configuration data for the page is invalid.IIS works fine because I can pull up the page for the default site. Grateful for any insight on this.Thanks in advance!
I am running Windows 10 Home,. I have installed sql server developer edition 2022 and sql server Management Studio 21.4.8I am able to run through the installation process of Acumatica, set up the database and install a new instance of the application. However, when I try to launch the application from the Application Maintenance screen, I get the message “The system cannot find the file specified”. I have no issues with connecting to the database within SQL Server Management Studio.Using Chatgpt I have validated all ISS settings. The only potential issue i can see is that windows 10 Home does not support windows authentication and this appears to be required. Do i need to upgrade to windows Pro ?Any ideas would be welcome.
Hi CommunityI am setting up a client with multiple companies in the same tenant, who have chosen to use departments as branches. My challenge is that each company has a similar department, e.g. MKT (Marketing). It doesn’t appear to be possible to allow a branch with the same name to be added to each company.I have tried with branch balancing and not balancing.Is there a way around this please? TIA
Hi, I am trying to setup an Adobe eSign in MYOB Acumatica instance by following this link MYOB Acumatica Adobe E-signI have already set the configuration in the Adobe side. But unfortunately, I couldn’t find the eSign in MYOB, and when I check it in the Access Rights by Licence Type, it is Revoked for all Licence Types. How can I access the eSign functionality?
Hi,How can we configure the Vendor Portal and what are the initial functionalities of the Vendor Portal? Thank You
We’ve been setting up MFA with the “required for unknown devices” with native Acumatica accounts.Does anyone have technical details of the logic of how an MFA would be triggered? I’m unable to find any detailed information on how this works. I would guess that logging into Acumatica on a new device would prompt for an MFA approval? What other scenarios would trigger an MFA authentication? I have yet to see an MFA request since the original setup.
I have read 3 different posts on how to set up emails, all of them break from what is available somewhere along the way. The closest I’ve gotten is:https://community.acumatica.com/security%2Dand%2Dauthentication%2D222/how%2Dto%2Dset%2Dup%2Dexchange%2Donline%2Doffice%2D365%2Dand%2Dazure%2Donline%2Daccounts%2Dusing%2Dmodern%2Dauthentication%2Doauth%2D2%2D0%2D4638?tid=4638&fid=222But they want my email authentication to be set to: Azure Modern Authentication, all I have is OAuth 2.0, they also have an “advanced” tab, which I do not.This help article (specifically for Entra ID) (https://help.acumatica.com/Help?ScreenId=ShowWiki&pageid=7ea4c814-8b24-4a77-9ae0-9596012fbfab) fails at setting the external application’s type to OAuth 2.0 (no such option exists on the external applications screen).I’m on Acumatica 24R1. I need to get an email account configured, that email is an office 365 entra ID email. How do I allow emails to be sent from this account inside of Acumatica? Thank you!
Hello,We are struggling a bit with oAuth redirect from a customer's x360 and our Azure firewall. We want to connect the API of the customer x360 systemWe can only allow access in azure for IPs only, no hostnames.Which IPs do we need to set up access for in order for the oAuth redirect to reach our system?Is it a global IP range or do we need to find out the system IP of the customer system? Thanks a lot for your support?Steffi
Hello Comminity,I would appreciate help with below requirement. I have a company implemented in one country and the company is now expanding to another country. The same solution will be applicable. the only change would be the base currency and taxation . I'm looking for a way that easily roll out the solution to a new tenant which is for the new country. I tried with snapshots but all export modes pull the data with the company settings as well. Then I'm not allowed to change the base currency. (I don't intend to use global finance).Is there any easy method that meets the above requirement?Thank you,Dulanjana
We are in the configuration phase with Acumatica, on 2024 R2, and are testing the calculation of sales tax through the Avalara integration. When Tax Exemption Type is set to Resale, the transaction shows up in Avalara saying the product/service is not taxable even though it is:I cannot get this to show ‘Yes’ unless we change the Tax Exemption Type to ‘Taxable - Override Exemption,’ which defeats the purpose. We want the exemption to remain on the customer (if they have a valid certificate), but if they do not, we would need the circled field in Avalara to say ‘Yes’ in order for any tax to be calculated. Any advice?
Hey Acumatica Community, We developed a Teams bot (similar to OpenAI) to create emails in the Outlook web app for our Acumatica leads. We want these generated emails to be recorded back in Acumatica as email activities. I'm checking if we already have a connection established between Outlook and Acumatica to achieve this.Here's a simplified flow: Teams bot retrieves the email addresses from Acumatica leads. The bot generates an email with the recipients. Outlook opens to send the email. The sent email should reflect back into Acumatica leads as an email activity.
I’m not sure if it just isn’t possible or if I’m doing something wrong. I’ve read through documentation and other posts on the forum but I can’t get my requirement to work. I’ve configured the setting for the role from the Access Rights by Screen and validated it under Access Rights by User:Screen shot of access rights by user demonstrating the remove credit hold function has been removed.The user “testorder” only belongs to this role which allows access to sales order functionality but revokes the remove credit hold function. But logging in as testorder I can still release any credit held order with the button.
Does device hub have to be updated for each new build (point release) or only on a version release, e.g., 24R2 to 25r1?
In Acumatica we sell stock and matrix stock items on two Shopify stores - D2C and Wholesale. We have both stores connected to Acumatica. The two Shopify stores share the same Stock items and Inventory, but we don’t sell the same items on both stores.In Acumatica, each item has an attribute that defines if it’s sold on the D2C Only, Wholesale Only, or Both stores.Using the Entity mapping per store, we’ve been able to accomplish restricting stock items (not matrix) from passing to one store or the other using a statement: IF Shopify Stores Is D2C Only or Both. This prevents Wholesale Only items from going to the D2C store.The issue is that we haven’t been able to do the same with matrix items.These attributes are mapped at the stock item level, not at the matrix template level. We tried applying the same logic at the matrix template level, but it simply removes the entire matrix template item from syncing.It seems that when the eCommerce connector for Acumatica pushes a matrix template i
Hello, I have noticed that the reason codes are not appearing on the adjustment screen. I see them when I click into the adjustment, but they do not show on the main overview screen. I can confirm there is a column that says “reason code” but this column is blank even if there is a reason code on the actual adjustment. I can also confirm that the GI says it is pulling the data from the correct source. Any ideas?
User Role merging…..We have 53 roles mapped to AD Users - unfortunately each user has upwards of 15 roles and they obviously overlap; these haven’t been managed well and it’s time to take care of them; I would like to get this down to 15 roles, 3 or 4 roles per dept for base user, super user or manager and nothing overlapping. Therefore, each user only has one role.Does anyone know of an easy way to download the access rights from each role so that it shows individual field level access. I’m fully aware we have some user roles where field level access/blocks have been put in place; due to external tax providers and such.I’ve looked at this article: Importing Acumatica User Roles / User Security Permissions from Excel • Everything Else • Acumatica User Group Forums and this community forum Access Rights Update via Import Scenario | Community but it’s not any clearer on how to get the field level access downloaded to prepare for import scenario.
Hi Team,I am facing an error. Could not find a part of the path 'c:\temp\2e5c91c0-0311-4eb7-ae46-ce1b0e79796c.zip'. When creating a snapshot,.
I have a client who wants their monthly invoices sent to one email as an excel and another email as a PDF. I’ve tried to set this up on their Customer profile but it isn’t working - only the Excels are being received. What am I missing here?
Hi!I have a specific scenario in MultiCompany/Branch environment related to access rights.Our customer has 3 different stores and each store has a warehouse related. A user of one store should only have access to warehouse inventory from another store but it should not be able to work in other branch than the one that has been assigned. I dont see a feature that could help me with this (access roles, restriction groups, restrict visibility). Does anyone have a configuration like this? Thanks.
I cannot find the appropriate configuration that would allow us to release invoices for sales orders that pre-dated the credit hold. We want to avoid fulfilling new sales orders entered against a customer with a credit hold, but we still want to bill them for product already provided. I have tried the this option in Accounts Receivable Preferences:Hold Document on Failed Credit CheckA check box that indicates (if selected) that new invoices and memos are placed on hold and cannot be released for customers that failed the credit check. If the check box is not selected, new documents can be saved and processed regardless of the credit check result, although the system warns users about customers that failed their credit check. I have tried this option in Sales Order Preferences:Hold Invoices on Failed Credit CheckA check box that indicates (if selected) that an edited invoice can be saved only with the On Hold status if the customer fails the credit check. Neither have allowed me to rele
Hello community,How can I setup and test an FTP connection in acumatica?Is this only via File Synchronization?
So it appears we have to create a fully licensed user in order to add an email account to Acumatica. This seems to be a bit of a problem for us because who is going to manage the accounts password and MFA codes. Especially the MFA codes. I assume at some point Acumatica is going to lose authentication with the email account and want to authenticate again. Who gets the MFA code? We were told that it should be an administrator, but what if that’s only one person? What if that person is sick or on vacation. To me the right thing to do is to create a NoReply email and use a connector in exchange. What are the rest of you doing? IDK, the way Acumatica is doing this is weird to me. I’ve never seen any of my other systems do it this way.
Already have an account? Login
Enter your E-mail address. We'll send you an e-mail with instructions to reset your password.