Introducing Acumatica Cloud ERP: 2026R2
Assignment Maps and Approvals, Workflow Automation, Security, System Configuration, Licensing and other configuration questions
Recently active
I need to load Sales Demo for 2021 R2 version on SaaS instance, I checked the old portal and no links and neither any topic in new portal/community to get a link to download a snapshot for Sales Demo 2021 R2 (which contains all Mfg data etc). Would appreciate if anybody can share the link.
What are the best practices for when Employees/Users leave your company?How long should you keep salespersons in the system as inactive and can you eventually delete them?Should you set a user to disabled rather than deleting them?If you delete either a salesperson or a user, does this cause issues in data they might be tied to?
Can someone help to solve this problem? each item shows double on the order confirmation, see attachment.
Dear partners and customers,We need your feedback on whether this suggestion makes sense to you. Currently, we have very flexible management of access rights for Wiki pages: We have an assumption that there is no real need to configure access to Wiki pages with this level of granularity. We observed a number of support cases where a Wiki page was not accessible to some users/roles due to misconfiguration. Typically, Wiki pages don’t contain any sensitive information that should be hidden from somebody in the system.So, we’d like to consider deprecating access rights management for Wiki pages, thus making them available to all users in the system by default.I’ve also created an Idea to vote for but decided to discuss it here as well to get your opinions faster. Any feedback would be much appreciated.
Hi All,We want to extend a Business Account to a Vendor using an Acumatica Webservice endpoint. In the past we were successful in making a POST request to extend Business Account to a Customer using ‘ConvertBusinessAccountToCustomer’. We were hoping if there is something like that event for extending to Vendor as well. Any leads on how to accomplish this would be greatly appreciated. Best Regards,Amruta
Is it possible to default check boxes as checked? For example, in the Kit Specification (ScreenId=IN209500) the Allow Component Addition box and the Allow Component Qty Variance boxes default as unchecked. My client always has to check these. I want to make them default to checked. I’m guessing this is going to require a customization but was hoping otherwise. What would that customization look like?
On premise instances, Secure a Tenant can be done with Acumatica ERP Configuration Wizard.How can this be done with SaaS tenants/instance?
When a business scenario is activated and picked up by the automation schedule , it generates a list of tasks. When I click on a task I've been assigned how do I see the detail in that task that was captured in the scenario setup? The details are important to me as I assume this is the communication medium.
When attempting to Build the Project (page 24 of T190_QuickStartInCustomization), Visual Studio generates an error from file InventoryItemExtensions.cs:“The type ‘InventoryItemExt’ already contains a definition for ‘usrRepairItem’When I installed Acumatica for this course, I was prompted, when loading the data, which course I wanted to load. The T190 course was not listed as an option, so I selected the T280 course.I suspect this is related to the error. I assume the usrRepairItem custom field already exists in the data version that I loaded. If the T190 course data is not available as an option, which version should I load?
Since currently it is only a relationship 1 to 1 when assigning a Contact to a Business Account, is there a way to allow a contact to have access to the parent and all children accounts' information from the portal?In other words. I have Parent Business Account ID (PBA) assigned to a Contact (C) and PBA has multiple children (MC) associated to it.Can then C, have access to PBA and all MC's information on the portal by Business Account? Thanks
I don’t see anything in the Help for implementation checklists for 2021 R2. Have or will they be updated for 2021 R2?
I’m having difficulty controlling access to particular form elements. The behavior I’m observing runs contrary to the guidance provided by the Acumatica wiki and training manuals. Currently using Acumatica Cloud ERP 2020 R1, Build 20.114.0020. The wiki says that:“By default, a role’s access rights to the form elements and actions are inherited from the role’s access level to the container of form elements to which elements and actions belong.” This is echoed in the security training manual: But it seems that form elements (tier 5) actually inherit their rights from the Form (tier 3), rather than the Container (tier 4). This breaks the “hierarchy of nesting” outlined above, and makes controlling access to particular form elements much more difficult. Is this a bug, is the documentation wrong, or am I misinterpreting something? Example:Form: [Receivables -> Customer Locations] node is set to "View Only". Form Container: [Receivables -> Customer Locations -> Location] node is set
could someone show me how to add attribute in Employees?
I am unable to select the tenant with Edge and Firefox.At the login screen there is a tenant preselected that cannot be edited but deleted. If I enter my credentials without a tenant in Chrome, a second dialog appears to select the tenant.But with Firefox or Edge this second dialog is skipped. How can I change the mentant then? My instance is vesion 2021 R1 Build 8.013.0000.40 [21.113.0011]
Hello,I am setting up a new Acumatica instance in AWS. The DB is MySQL 8.0 and hosted on AWS RDS.When we try to setup a new instance, it is throwing below error.I have checked server variable “log_bin_trust_function_creators” and it is ON.Can someone please help me out to resolve the issue?Appreciated,HarishD
Does anyone have an efficient way to grant a user view only access to the entire database?Thinking of an external auditor or a C-Level client, who wants to be able to poke around, but should not be able to create/modify/delete anything.Outside of creating a role and then clicking on every single form and saying view only.Hoping someone has come up with something more efficient!Thank you!
Does anyone know if there are Russian language screen overlays available? ThanksJames
I have restored a tenant in another instance, all the screens seem to be working perfectly except for SO301000.I am getting an error “access to message queuing system is denied” when saving Sales Orders.Error: Access to Message Queuing system is denied. Send Raised At: 19/03/2021 14:22:05 Screen: SO.30.10.00 Command: Save Details: 19/03/2021 14:22:05 Error: Access to Message Queuing system is denied. at System.Messaging.MessageQueue.SaveQueueProperties() at System.Messaging.MessageQueue.set_MaximumQueueSize(Int64 value) at PX.Data.PushNotifications.MsmqQueueBase.CreateAdminQueueIfNotExists() at PX.Data.PushNotifications.MsmqQueueBase.EnsureInnerQueue() at PX.Data.PushNotifications.MsmqQueueBase.Send(Message message, Nullable`1 transactionType) at PX.PushNotifications.PrimaryQueue.MsmqPrimaryNotificationQueue.BeginTransaction(Guid correlationId) at PX.Data.PXTransactionScope.PrepareToCommitToQueue()
Is it possible to run multiple instances of device hub on the same computer, each connected to separate Acumatica Tenants? I did this with 19R1 but just upgraded to 21R1 and now I get an error that the program is already running.
We're having the issue described below with Acumatica and cannot find a solution. We have an open ticket and Acumatica support has been sporadically working on it for several weeks now but no answer. They can't reproduce it and so have done a screen share to look at it on my machine, but to no avail. Posting here in hopes that someone can helpWe've tried a fresh install on other computers and get the same error.Environment:Acumatica 2021 R2MySQL 8.0.26 Community on Windows Server 2019 StandardWhen adjusting the column width of a GI, the following error message is thrown:I have tried various combinations of charsets on the database to no avail. I have also tried different column types with the same resultHere is the database character setup: The database: The table: This Stackoverflow article may shed some light:https://stackoverflow.com/questions/37062643/incorrect-string-value-mysql-issue-when-inserting-utf8-text-into-a-latin1-col
We run Acumatica 2020R2 and currently working on SQL Servers upgrade from 2012 to 2019. We have created new SQL Server 2019 and need to switch Acumatica production to it.I have successfully connected to new SQL Server (SQL2) from my local instance, now test it on DEV. Acumatica Configuration Manager have successfully updated database, but when trying to open website I receive error:Configuration ErrorDescription: An error occurred during the processing of a configuration file required to service this request. Please review the specific error details below and modify your configuration file appropriately.Parser Error Message: Login failed for user 'XXXXX\FEDXXX-DEV$'. User 'XXXXX\FEDXXX-SQL$' is <Domain>\<DEV Server name>$ This user was NOT created on SQL2 server during switch. Both DEV and SQL2 servers are internal and don’t have any restrictions.
Hi, I am in the process of implementing email in Acumatica and have been having difficulty in figuring out how to have the users email address populate automatically in the email that is being sent. My current setup is that each user has there own email configured as a system email. Currently, when sending an email from any screen the email field remains blank and the user needs to select the email that they wish to send from. I do not wish to have system emails that are department based...I would like each user to send and receive from their own email address. Any advice would be appreciated.Thanks.
Is it safe to Drop table or Change data type of some column in Tables Starting ‘AM’? because I notice some of NoteID Column has Int data type. it is supposed to be Uniqueidentifier. it causes error on my upgrade from Acumatica 2020 R1 to Acumatica 2021 R1
When Acumatica for Alexa demoed in 2019, we were excited. Downloaded the Customization Package (CP) and installed for 2018R2 at the time, able to link Alexa and Acumatica,and able to test the skills. Come 2021, revisited Acumatica for Alexa and installed CP in 2021R1. Failed to link. Raised ticket with Acumatica and was told by your remote support, its at Amazon’s end. Spoke to Amazon’s customer and the simple issue of linking has yet to be resolved. Anyone else encountered same anomaly of this pre-release software?
Hello!Does anyone know when would Sales Demo for Build 21.108.0032 be available for the download? Thank you!
Already have an account? Login
Enter your E-mail address. We'll send you an e-mail with instructions to reset your password.