Solved

Cannot access the modules in acumatica when connect using the server name "acumatica.xxx.com.\xxxx"

  • 11 November 2021
  • 6 replies
  • 243 views

Userlevel 4
Badge

Hi All,

We have problem in accessing the acumatica modules, when we connect using the “Server name: acumatica.xxx.com” and get the below error in screenshot. If we connect using IP address and localhost, then no issues, we can able to access all the modules in acumatica. Already we checked our DNS configuration, everything looks good. This issue happens suddenly.

Please help me on this.

Acumatica ERP Version: 2021 R1

 

Regards,

Ramya

icon

Best answer by ramya15 25 January 2022, 02:11

View original

6 replies

Userlevel 7
Badge +17

Hi @ramya15  If this site is hosted on Acumatica SaaS environment, please raise a support ticket with Acumatica.

Userlevel 4
Badge

Hi @Naveen B,

Thank you for your response.

This site is not hosted on SaaS. Already we created a support ticket, they asked us to verify on DNS configuration. But we found no issues on DNS side, also not sure what are the other possibility checks we can do.

 

Thanks,

Ramya

Userlevel 4
Badge +1

Hi Ramya

The fact that this Acumatica instance works all right when accessing it though //localhost or //IPaddress indicates that the instance is correctly installed. 

When accessing via a URL then there are two important players in the middle: the DNS and IIS. You mentioned that the DNS configuration is OK so review the configuration of the Acumatica site in your IIS and more specifically the bindings. It sounds as if the site or virtual directory in IIS is not correctly defined.

If you do not find anything wrong in IIS configuration then more details will be needed in order to narrow down the possible causes such as:

  1. Do you have other instances installed on this server/IIS ? Are they accessed through URL or IP address ?
  2. what is the build of Acumatica ?
  3. Are you able to get a trace of that error. 
  4. Is this the only form/screen where the issue happens ? Is this screen customised ? depending on how a customisation was coded, it may have issues when using URL as opposite to IP address. 
Userlevel 4
Badge

Hi @eudescoelho29,

Thank you for the response.

We checked both IIS and DNS configuration, have no issues. Kindly find below my inline comments.

 

1. Do you have other instances installed on this server/IIS ? Are they accessed through URL or IP address ?
   Yes, we have our UAT instance also. It can be accessed only through IP and not by URL 

2. What is the build of Acumatica ?
   Acumatica Cloud ERP 2021 R1
   Build 21.109.0018   

3. Are you able to get a trace of that error. 
   we are unable to get the complete trace.

 

4. Is this the only form/screen where the issue happens ? Is this screen customised ? depending on how a customisation was coded, it may have issues when using URL as opposite to IP address. 
   Expect the reports and "System email Accounts(SM2040002)" screen, we are having issue with all other forms. But earlier we were successfully able to launch the site using URL.
 

Thank you, awaiting for your response

 

Regards,

Ramya

Userlevel 7
Badge

Hi @ramya15 were you ever able figure this out? Thanks!

Userlevel 4
Badge

Hi @Chris Hackett,

This issue got resolved after removing the Masked IP.

Thank you..

Regards,

Ramya Krishna

Reply


About Acumatica ERP system
Acumatica Cloud ERP provides the best business management solution for transforming your company to thrive in the new digital economy. Built on a future-proof platform with open architecture for rapid integrations, scalability, and ease of use, Acumatica delivers unparalleled value to small and midmarket organizations. Connected Business. Delivered.
© 2008 — 2024  Acumatica, Inc. All rights reserved