Introducing Acumatica Cloud ERP: 2026R2
Assignment Maps and Approvals, Workflow Automation, Security, System Configuration, Licensing and other configuration questions
Recently active
Hi Gurus of Acumatica out there,Question: i have a notification template, the link is point to dev, it is using link string: “((GeneralInfo.NotificationSiteUrl))/Main?ScreenId=AP302000&DocType=((Document.InternalDocType))&RefNbr=((CurrentDocument.RefNbr))”I don’t find much info for “GeneralInfo.NotificationSiteUrl” at all. Anybody know how to fix it so it will point to Production environment rather than Development? Thanks.
Curious if others have been able to resolve some email filing questions.Issue: Incoming emails are not filed against the entity from which they were sent. In the example, the email sent FROM an Acumatica Case includes the Case ID in the “Details” area. And I assume the case ID is part of the hidden tags mentioned in the Help files under Basic Processing > Point 3: TroubleshootingI checked the “Details” area of the email, confirming a link to the Case ID in “Related Entity” I checked the help files and as far as I can tell, it’s configured correctly. But if Basic Processing isn’t working correctly, how do I troubleshoot?Additionally, there is nothing listed in All Emails > Incoming Emails I’m seeing this at a customer site & have duplicated this on my local demo machine. I am curious what must be configured, if anything, to better troubleshoot and resolve this question.
I’m in:Acumatica 2022 R1Build 22.107.0022I have set the order type SO to copy over notes. I set a note on the Sales Order Header and I save. I now have a yellow box in the top right signifying I have a note. I create a shipment, there is no note on the shipment.Is this a known bug? I need to get the notes to shuffle over so I can print them on Pick lists. Anyone know a fix or if I’m mis-using the copy feature under Order types?
I need help to access the acumatica installers
We are looking the user manual to share with client who is running ADFS 4.0 (Windows Server 2016).Most of Acumatica online help just provide the information to integrate against ADFS 2.0 (WIndows Server 2012). The client ADFS administrator had ran through the Acumatic vs ADFS manual and mapped with ADFS 4.0 configuration.We did our part changed in web.config as guide given in help manual. In User Roles screen, I saw there is an additional tab called ‘Claim’. Base on manual, we need to define the Domain\Group in ADFS for each Acumatica roles. Question. Is this compulsory to do since we going to override the ADFS role with Acumatica local roles.?. We dont see the ADD ACTIVE DIRECTORY USER toolbar on User screen. Is it compulsory to have it ? Appreciate an expert afvise.Thanks
This is our first private cloud installation and though everything is accessible locally (the install was done on a virtual app server with a connection to a virtual db server), I am unsure of next steps to be able to access acumatica externally via chrome. What would the client or we need to provide/set up in order for the site to be accessible like this?I’m assuming they would need to provide certs for https, purchase a public IP address to bind the site to, and we would just need to configure the site under IIS with that information and the hostname (something like acumatica.customerdomain.com). But I’m unsure about all that and whether there needs to be something needed to be done with the domain. Can someone break this down for me? I don’t have too much experience with this sort of implementation. Thanks in advance!
We are upgrading from 2019 to 2020R2 and while doing so we noticed one of the methods CreateDefPaymentMethod is no longer available in 2020 R2. Can anyone suggest what is the alternate method that can be used or we just remove the method.
Hi All,We are currently exploring options to keep track of expiration Dates for Non-Stock items.Our client has Expiration Dates for Consumables that are Expensed right away and are in general treated like a Non-Stock Item.Before recommending rethinking the usage of these items to be Stock items, we wanted to see if there are any ideas or proven ways out there to keep track of Expiration Dates for Non-Stock items? Inventory Levels are not really needed but it should serve as an Indicator of what material they need to get rid of within their Facility. One example is Specialty Glue. Any ideas on how this could be accomplished without the need of having a Stock item for this.
I need to create a new testing tenant and only want to copy over master files (i.e. vendors, customers, chart of accounts, inventory (stock and non-stock items) and settings for payables, receivables, and general ledger, and inventory. What is the best method to do this and what is the estimated investment in time to create this scenario?
Does anyone know if its possible to login to Acumatica API using SSO/Active directory login?Per my research it doesn't look like its possible, only though user name and passwords logins.
While working through System Email Accounts, the processing of the associated emails, toying with the idea of implementing Incoming Mail Processing, I’ve come to find that, no matter the enabled or disabled features, Acumatica is keeping a copy of each account’s emails, as seen in the defined Root folder, in their entirety. Is it normal normal for the system to keep a copy of every email of each System Email Account even when it does not get linked to a Contact? Note that Incoming Mail Processing is off for all accounts. Assuming I haven’t done anything wrong, this presents a few concerns… record counts, db space usage, and security, to name a few. Anyone have any insights and or suggestions? Thanks a bundle for your support ;-)
Hello everyone, I would like to know how can I disable SSO and make only available 2FA login for the users? Thanks
Hello Everyone,I would like to Back Up Acumatica data into a Microsoft SQL Server database by using SSIS.How to use the CData SSIS Tasks for Acumatica inside of a SQL Server SSIS workflow to transfer Acumatica data into a Microsoft SQL Server database?Best Regards,Oakar
I recall some discussion around this. inter-company transactions between companies?
Colleagues,please help with an issue I have when trying to install Acumatica local demo instance on my new laptop. Here is the error:
Hey all, maybe someone can help me here. I installed Acumatica locally for S100 but now I can’t change the password. It keeps getting stuck on this page regardless of information added. I have a sneaking suspicion that it’s timing out? Any ideas?
How do I set the default Ship Via for Sales Orders of type TR?Usually, we would use the Customer or Customer Class. This specific type of Sales Order doesn’t have a customer, it has two warehouses involved. I cannot find a default for this and I’ve checked the Order Types and the Warehouses screens.Any help is always appreciated. Thank you!
Hello everyoneIs there a way to configure screen access by Enable the Save button in the header document? Is that possible? Thanks in advance.
We’ve recently ran into an issue with trying to exclude non-stock items from our export on Sales Orders (SO301000). These non-stock items are populated in the Details tab of the Sales Order page. We’ve tried several different approaches to this and still have turned up no results. Right now, we are using this export restriction and this export mapping All we need it to do is not include any Inventory lines that are not non-stock for this export. The value is ultimately stored as ‘N’ when I try to map the export to a location and see what it looks like. However, when using the restrictions, it does not want to exclude these lines with that value.The restrictions we have tried so far have been Details > [InventoryItem.ItemType] > Does Not Include/Does Not Equal > NDetails > Inventory-Type > Does Not Include/Does Not Equal > N/’N’Details > Inventory-Type > Does Not Include/Does Not Equal > Non-Stock ItemAny help would be appreciated.
I have a GI with a list of service orders and want to email that list of service orders in one email notification, triggered by a business event. If I add the ((FSServiceOrder_refNbr)) it returns just one of several. Is there a way to get it to list, just like in a report designer? -David
We have acquired a new company. Is there a way to change a company setup from a company without branches to a company with branches?
While we attempt to create .cscfg file using Acumatica installation wizard running in local PC with database as AzureSQL, we came across with this error - “A transport-level error has occurred when receiving results from the server.(provider: TCP Provider, error: 0 - An existing connection was forcibly closed by the remote host.)”We are able to connect to AzureSQL database from installation wizard and the database creation is halfway thru, but then we face the above error and installation eventually stops with message “Batch Ended”.We are in touch with Azure support regarding this issue and they are investigating, In the mean time it is highly appreciated, if we can get any pointer to the root cause or possible cause of this issue.
“Unable to read data from the transport connection: An existing connection was forcibly closed by the remote host. Unable to read data from the transport connection.”Emails processing failing. Unable to get rid of the above errors. Kindly assist
Hi,We see that Duo is now available as an option. Does anybody know how to configure the multi factor authentication? Thanks.
Hello -- I am trying to locate the T100 dataset referenced in F350 training course. Can someone direct me to the storage location? Thank you!
Already have an account? Login
Enter your E-mail address. We'll send you an e-mail with instructions to reset your password.