Trying to re-install

  • 11 December 2022
  • 1 reply

I’ve been evaluating Acumatica for several months using a local instance.  I tried to launch it today and it timed out saying the website was not available.  I tried launching it from the IIS Manager. It is in the default application pool. Trying to browse to the AcumaticaERP web site fails.  The application pool is running.  Perhaps a necessary service is not running on my computer, I’m not sure.


So I thought maybe I should try to reinstall Acumatica from the beginning.  I downloaded AcumaticaERPInstall.msi and tried to run it, but I got an error that Acumatica ERP and Acumatica Tools cannot be installed on the same computer.  I have no idea what that means.

UPDATE:  I was able to fix the installation by running the Windows Application in the Start menu called Acumatica ERP Configuration.


Best answer by pallikasharma11 23 February 2023, 22:45

View original

1 reply

Userlevel 4
Badge +1

Hello @handerson 

I would recommend checking the IIS settings, you can refer to the installation guide below. 

Hope this helps!



About Acumatica ERP system
Acumatica Cloud ERP provides the best business management solution for transforming your company to thrive in the new digital economy. Built on a future-proof platform with open architecture for rapid integrations, scalability, and ease of use, Acumatica delivers unparalleled value to small and midmarket organizations. Connected Business. Delivered.
© 2008 — 2024  Acumatica, Inc. All rights reserved