Introducing Acumatica Cloud ERP: 2026R2
Assignment Maps and Approvals, Workflow Automation, Security, System Configuration, Licensing and other configuration questions
Recently active
Which AI / ML provider does Acumatica Use for Image Recognition for Expense Receipts?
During our last two updates (2021R1 v.106 & 2021R1 v.107) All of our customizations to our reports have been reset to the default Acumatica formats. What can we do to prevent this from happening as a best practice?
To whom it may concern, I received an email saying "Welcome to Acumatica Community"With Username: michaels@digitalplanet When I recover password I receive the following message, " Sorry, that email address is already used! " It could only be this email address that you are receiving this email from.michaels@digitalplanet.co.za The users that have the duplicate Emails are as follows, michaels@digitalplanetmikeslabdp or mikeslab Please remove user mikeslabdp as it is the duplicate.
The board header description has a spelling mistake, can the last word questions be spelt correctly? thanks Configuration and InstallationAssignment Maps and Approvals, Workflow Automation, Security, System Configuration, Licensing and other Configuration Auestions
I've setup the Acumatica business skill for Alexa and connected it to the 2021R1 instance of Acumatica with the Alexa customization package. When I tell Alexa to "Open Acumatica" and it asks for the authorization code (which I provide), it seems to not recognize the code. I’ve tried resetting the authorization code a number of times but it never works. Anyone know how to resolve this?
We scan our public IP quarterly to verify security settings and we found this on a sandbox version of Acumatica used for dev/testing internally. Anyone else getting this. Is this something we can fix or does Acumatica need to update some dependencies. Acumatica Version 2020R2 build: 20.214.0030jQuery 3.4 fixed cross-site scripting vulnerability04/23/19CVE 2019-11358jQuery before 3.4.0, as used in Drupal and other products, mishandles jQuery.extend(true, {}, ...) because of Object.prototype pollution.If an unsanitized source object contained an enumerable __proto__ property , it could extend the native Object.prototype .Cross-site scripting vulnerability in jQuery.htmlPrefilter07/18/20 Impact:An attacker could launch a cross-site scripting attack, potentially leading to theft of session IDs or other consequences andcould create a denial of service condition. Resolution:[http://jquery.com/download/] Upgrade to jQuery 3.5.0 or higher.
I am wondering if there are any tools that are available to convert data from NetSuite and bringing the data into Acumatica. Let me know if you have any tools. I haven’t had the ability yet to see what NetSuite has as far as export utilities. Any help in pointing me in the right direction so I don’t have to recreate the wheel will be helpful.
Hello Everyone, Would there be a reason why some of the features/module is missing in my installation of Acumatica? Has this got to do with licensing etc.? I am using 2020R1 and when I compare this to the SalesDemo data of the same version, the features/module are there but not on my installed Acumatica. Please help! Thank you. Kind regards,mrivera67
I am trying to create a Business Event that sends out an email with a report attached. The report is using the Invoice form (AR 64.10.00). The business event is based on a GI, and the GI passes over the Document Type and Number to the report. Unfortunately, the report prints out over 300+ pages with empty line numbers until the very end and then the correct invoice is shown. Does anyone know why this would be happening?
All the addresses in Acumatica are 3 lines - Address line 1, address line 2 then city, state, postal code and finally country. Our international customers require at least one more line of address. As per example:In this example the Finance Department is an attention line and is not part of the address. I could squeeze the first 3 lines into 2 lines but it is just not correct and I would be certain it would slow down any package delivery.
I am doing a GI through an API to pull in all Sales Orders. How do I write back via API to all the sales orders?
Our current process requires us to print one label at a time. For example Purchase order 1-10 have individual orders and our warehouse staff to print one at a time. Is there a way they can set a range and print them all?
Hello,Looking for information if it is possible to create user restrictions to only allow access to view certain Sites. As an example, we utilize a network of Contract Manufacturers, I would love to allow access to a user at the site to process production moves as the plants complete actual production. However, I would need to restrict that users access to only be able to process and see relevant information for their specific site. We don’t want access to other sites in the system. Is this possible?
It would be very, very beneficial to have 3 tenants for even just the implementation phase so the implementation can go smooth and we can set-up a test environment/UAT along with the Production Environment and the demo environment. If they need an extra tenant for an additional company, then we add that extra tenant as a paid one.I agree, this takes away a major factor in the decision process. Many of our customers buy Acumatica alone for the extra tenants...
04-Jun-2021When I attempt to install the ERP 2021 R1 Update 6 version from the downloaded AcumaticaERPInstall.msi file, I receive the error listed in the title above. I also receve the same error when attempting to install the ERP 2020 R2 Update 11 version. I have reviewed the “Сan’t get your IIS version from the registry. Probably you don’t have IIS?” error resolution, but I cannot duplicate it. My registry does not have the key: Computer\HKEY_LOCAL_MACHINE\SOFTWAREMicrosoft\InetStp Please advise. Thanx.
Hello,Just wondering if anyone else has been running Azure AD SSO since 2019 only to upgrade and now you have to pay for that feature. Guess I should have paid more attention that is on me. But to break our current setup after an upgrade and requiring a license that was not required before is bad form in my opinion. At the very least should have had access to this feature until my current licensed expired.-Matt
HiI have installed the DH on my computer and the pw is clearly displayed.I have NOT installed any other acumatica app except for the DH.Did I miss anything? Thanks for your help
We recently upgraded from 2019R2 to 2020R2. We were utilizing the Hidden workspace a suggested the Technical Tuesday: Using Hidden Folders to Manage Access RightsFollowing the update, all Generic Inquiries that were in the Hidden Workspace show ffffffff-ffff-ffff-ffff-ffffffffffff as the workspace.Hidden is not and option in the Workspace lookup, and if manually entered saving fails with: Error: 'Workspace' cannot be found in the system.However, in Access Rights by Screen, the Hidden Workspace and it’s many members are present. Also, the Site Map SM200520 show these with an empty Workspace and Hidden not selectable.Do I only need to create a new Hidden Workspace? Doing so in our test bed did not hide items as before.
Hello everybody! Could you help me witn “service order” entity. Which REST API endpoint conteins this entity?
When creating a new ECR I am getting the following error in 2020R2. I am logged as an admin so it is not a permissions error. Any thoughts?
Our Product Configurator is pretty large and it takes a few minutes just for Sales personnel to start a Sales order, select the Configurable inventory ID and save to get into the Configurator itself. One idea that was floated to us for future development by Debbie was for Acumatica to “pre-cache” a number of Sales orders overnight, so that sales could get into the Configurator more quickly. I created a Case for this, but it was suggested that I post the idea to the Community instead.
On the Exchange Server Configuration screen I am getting the following error message: An exchange URL cannot be auto-discovered.An attempt to auto-discover the exchange URL by login failed. Please specify a correct exchange server URL.The remote server returned an error: (401) Unauthorized. Does anyone know why that error message occurs, and how it can be fixed?
could someone know why we did set “ To email” for 4 customer but system never trigger email out, you can see“ Emailed” is empty. what is the problem? even we already set the statement Cycle ID
Hi,Upgrade 20.210 to 21.100 cause error:Upgrade process has been interrupted. The database cannot be upgraded because your current build (20.210.0044) is incompatible with the build (21.100.0127) you want to install. Wait for the next update package that will be compatible with your current build.How can I update this version?Thanks
Hello, I was hoping to get some help setting up a UPS shipping label to print from Acumatica. Does anyone know the requirements to setup the UPS shipping label so it prints after the Shipment has been confirmed on a Sales Order? We are using native Acumatica UPS integration. Thanks, Eric
Already have an account? Login
Enter your E-mail address. We'll send you an e-mail with instructions to reset your password.