Introducing Acumatica Cloud ERP: 2026R2
Assignment Maps and Approvals, Workflow Automation, Security, System Configuration, Licensing and other configuration questions
Recently active
I’m looking for sales demo for a SAAS environment.I’ve looked at https://acumatica-builds.s3.amazonaws.com/index.html?prefix=builds/zip/salesdemo/2024R1/ but the sales demo isn’t available for the version which we currently have. Does anyone know where I can get it?
Error: Could not find a part of the path 'c:\temp\2e5c91c0-0311-4eb7-ae46-ce1b0e79796c.zip'. | CommunityI have hyperlinked a similar issue from this community forum. I am having the same issue as the OP, but the solution provided in the replies is not working as a viable solution for me. Would anyone know if there is an alternate solution I have not been able to find in previous threads?
I am an Admin in Acumatica, and I need to update Access Rights by Screen frequently. Currently, I do this manually through the UI, but I want to automate this process.I attempted to use an Import Scenario, but I am facing difficulties mapping the tree structure of the Access Rights by Screen form. I couldn't find a way to properly set access levels for different roles using this approach.Has anyone successfully automated access rights updates in Acumatica?Is there an alternative method, such as using APIs or custom processing, to simplify this process?Any guidance or suggestions would be highly appreciated
Is there a way to set the Activity screen to not have the "Track Time and Costs" and "Billable" check boxes marked when creating a new activity from a project? We would like to have it that the user would have to check the boxes if they apply instead of them automatically being checked to start.
I am struggling to find how to give a role access to add vendors to stock items, What node/nodes do I need to add insert rights to?
Hello,Is there a way to manage rich text editor menu item access? e.g can I disallow a role adding a table?TIARoger
How do we set up a Restriction Group for Business Accounts? It seems an Entity Type is required to set up a Restriction Group, but in Restriction Groups there is not an Entity Type for Business Accounts. We are trying to restrict view and access to the Business Accounts to only the Owner of the Business Account. Thank you.
We are struggling to maintain data privacy. A user can see other user’s data in one way or another in MYOB Advanced. We have collaborated with our solution provider to fix ‘Access Rights by Screen’, however, there is always a loophole where user can see the data. Latest Example:User is able to see other user’s data by searching through search bar and navigating to ‘Transaction and Profiles’ option.
Hi Team,I am experiencing a strange system process that I am trying to figure out if its intended or a customization somewhere.Essentially if you create a new record on Customer Locations screen the new location will auto pull in “Warehouse”, “Ship Via”, and “Shipping Terms”. Essentially the account defaults.Yet when you do the same action of creating a new location on the Sales Order these defaults don’t get pulled in. My gut is saying there is an issue here because if the account defaults aren’t being used for new locations what is the point of account defaults?-Jacob
We are using incoming documents to process vendor invoices. Our vendors are billing us in a unit of measure that is different from the purchasing unit of measure on the purchase order. The conversion exists on the items and what we are being invoiced is also the base unit of measure. It does not appear that the purchase order is fully reconciling against the invoice, the quantity is still showing unbilled but the amount is 0.00. The purchase order remains in completed status and not closed.How does this functionally work and does the system run any nightly updates to correct this?
I was hoping someone could explain how to achieve this in leave approval scenario. Organisation has multiple teams. When an employee applies for leave, the notification should go to 2-3 senior members of the team although there will always a primary approver who is the manager/supervisor of the team. This is so that if tje manager is away someone else can be notified and action the leave approval/rejection. Subsequently when the approval/rejection is actioned all the people who were approvers would also get a notification verifying that it has been actioned. Is this configurable at all?
Has anyone had any success with the Import Filtering on the customer entity of the Shopify connector? We want to set up where customers will import and update in Acumatica if they are newly created in Shopify, but after initial import, will not update in the future.No matter what field I attempt to filter by in the Import Filtering section of the Entities screen, it will always show up to process. I have even done some testing in which I typed the exact email into the value box to see if it will filter that out, but it still will show up to process. Is this just a broken process or am I doing something wrong?I know you can do this for sales orders at least to some extent as shown in the post below, but I can’t seem to do it with any fields on the customers entity.
We just upgraded to 2024 R1 from 2023 R1 and in our last version the Pacejet customization added a “Shipping Services” tab to the Shipments screen with a field named “Pacejet Workstation ID” which our deployment department used to send lables to different printers. I can’t seem to find that in 2024 R1, can someone point me to where to find that or similar functionality?Thanks!
We went live this week and have major issue with Marketplaces. We do not want our Marketplace orders to calculate tax in Acumatica but need our sales to report to Avalara for our automated remittances..Avalara has a set-up for marketplaces on their side but it is after taxes are calculated in Acumatica. We need to stop the tax from being calculated in Acumatica and still have the sales send to Avalara for our automated remittances. If we select: "Disable Automatic Tax Calculation" sales do not automatically send to Avalara and we need to find a manual export/import to resolve. If we select: "Override Tax Zone" sales do not automatically send to Avalara and we need to find a manual export/import to resolve. If we enter a "Tax Exemption Number" into Acumatica for that customer - it worked on staging. It did not calculate and sales sent to Avalara. In production it is randomly still calculating tax. PLEASE HELP!
Is it possible to display weight data from a USB scale directly in the shipment package tab without having the warehouse management module for Acumatica? We see the scale in device hub but cannot get it to write the weight into the weight field on the shipment confirmation.
Hello,Is anyone familiar with this error on the Assignment and Approval Maps? If I go into “Add Approval Map”, I can see all of the approvals in the system, but for some reason this screen we are getting this error on. I am an admin, and I have access it tells me. Thanks,RJ
We have setup Acumatica to work with ACUPAY the test works fine but when we try to process a payment we get UnauthorizedTimestamp is in the future (1736214460)0401.our system time and client time is correct. Thanks
I am unfamiliar with anything involving the Microsoft SQL Server. I have downloaded the Microsoft Server 2022 Developer from microsoft, but when I try to deploy a new instance of Acumatica it begins and then just disappears when it starts the DB install.
I am Trying to Send the Email to customer with Line details on the Action of Print Pick List from Shipment Screen with help of Business EventBut on Email I am not able to Print the Line details and its showing Empty
Hello,I am trying to allow only a couple users to be able to change the status of a customer, but I cannot seem get the access rights.I have created a new role called Customer Status, and I gave it to select users. I then went into Access Rights by Screen- Receivables> Customers> Customer> Customer Status. I gave every role view-only access except for the Customer Status and Admin roleI logged in as a user who did not have access to one of these roles, and was still able to change the customer status. Any suggestions? Thanks,RJ
I had Acumatica Wizard installed with Windows 10 and after upgrading it to Windows 11 I get the following error when running an instance Is there anything to fix it?
We have a prospective client who has two companies that will be setup in the same tenant. Can they have separate URLs mapped to the different companies?(example: CompanyA.Tenant1.com mapped to CompanyA and and CompanyB.Tenant1.com mapped to CompanyB)
Hi i am trying to connect to my local sftp server from acumatica. i have followed the instruction provided herehowever. i am still getting error “Permission denied (publickey).”. i am very sure my stfp configuration is correct because i can connect to it using winSCP without any hitch. can someone please give me a more detailed way to sort this out. all the instruction i have found so far are vague and no response to follow up questions
I’m upgrading from 2024 R1 to 2024 R2. ERP installation goes fine, and the database upgrade completes successfully. However, the site upgrade fails. Full text from the window is here -Exception occurred while updating the site files. -------------------------------------- Inner Exception: Exception occurred while backing up the files from 'C:\Acumatica\Program Files\Instance\AcumaticaDB2023R1\' directory. Try to do it manually. -------------------------------------- Inner Exception: Could not find a part of the path 'C:\Acumatica\Program Files\Acumatica ERP\BackUp\Sites\AcumaticaDB2023R1_20241010_173255.zip'. This looks like some sort of permissions error, but I’m just guessing. I am an domain admin, domain account explicitly in the Administrators group on the server, and has Full Control in Windows permissions. I don’t know if it’s my credentials used when the site is updated, or if it’s an Acumatica or IIS user. I have restored my VM back to the point before I started the ERP
Kicking the tires on the Project Inventory support in 2024R2 as we’ve needed that capability for three years. So excited to see the progress. However the upgrade process seems to be losing/orphaning inventory records during the process.Background: our 22.117.0016 system has 9,000 inventory records with non-zero quantity, 6,000 records across projects, another 3,000 in ProjectX (e.g. unspecified, I think Acumatica is now calling that “free stock”). After upgrade to 24.201.0052 (by way of 23.119.0015), the Project Inventory Quantity and Cost GI shows just 2,677 records, only 300 of which are non-zero (which is particularly weird, as I wouldn’t generally expect qty on hand to be zero in the GI).My initial thought was the GI is just broken, but digging deeper it appears that there is something not working right with the conversion from the old project stock to the new concept of project stock.Is there documentation on how this conversion should work, and/or any documented dependencies for
Already have an account? Login
Enter your E-mail address. We'll send you an e-mail with instructions to reset your password.