Solved

Allocated quantities in the Footer of the Screen

  • 19 September 2022
  • 23 replies
  • 161 views

Userlevel 6
Badge +3

Hello all,
Can anyone let me know from where can we display this Allocated text in the footer of the screen?

The build version of the instance is 22.113.0040
 


Thanks in advance.

icon

Best answer by Harshita 17 November 2022, 06:23

View original

23 replies

Userlevel 7
Badge +12

Hi @Harshita 

Could you please explain a bit more about this requirement?

Are you looking for where you can add code to show the footer section in the transaction screen?

if that is the case please use the below link

Thanks

Userlevel 7
Badge +15

Hi @Harshita 

This would require a customization as @manikantad18 has provided. 

But this allocations comes from the Inventory Summary of the Stock Item, to find it, you would go to Item Availability> Item Summary:

 

Userlevel 6
Badge +3

Thank you @manikantad18 & @kbeatty21 for prompt replies.
As in the below screenshot (2021R2), the system displays allocated quantities in the footer of the screen without any customisations. But the same isn’t getting displayed in 2022R1.

 

 

Userlevel 7
Badge +11

Hi @Harshita 

If we use the sales demo data, still able to see the allocation on the so screen level. Can you check with another product that is associated with Lot serial class?

Userlevel 6
Badge +3

Hi @jinin as per your suggestion, I checked with another product, but still the Allocated quantities aren’t getting displayed in the footer.

 

 

Userlevel 7
Badge +15

Hi @Harshita 

What is the Availability Calculation Rules for your items?

 

Userlevel 6
Badge +3

Hello @kbeatty21 below is the screenshot for the Availability Calculation Rules.

 

 

Userlevel 7
Badge +12

Hi @Harshita I have verified in the standard Acumatica and it is showing allocation details.

 Acumatica 2022 R1
Build 22.113.0040

Thanks

Userlevel 6
Badge +3

Hello @manikantad18 @kbeatty21  for the same demo data, and previous version it has been getting displayed as shown below:
 


Even in the manual, it is mentioned as attached below:



Even after allocating & saving the doc, it is not getting displayed in the footer.

 

 

Userlevel 7
Badge +15

Hi @Harshita 

Here is what I have found:

Open the Line Details box

 

Click the Allocate box

It then Allocates to that order

 

Userlevel 6
Badge +3

Hello @kbeatty21, I had tried allocating through the Line Details tab, as I’ve posted the screenshots before. But still it isn’t getting displayed.

Userlevel 7
Badge +15

Hello @kbeatty21, I had tried allocating through the Line Details tab, as I’ve posted the screenshots before. But still it isn’t getting displayed.

Hi @Harshita  

Are you having this issues for all items or just a few? 

Userlevel 7
Badge +15

Hi @Harshita 

Have you checked the Sales Order type? Try to enable this option on the SO type and see if that works for you. 

 

Userlevel 7
Badge +15

Hi @Harshita 

I forgot to add that I tested this and it worked:

 

Userlevel 6
Badge +3

Hello @kbeatty21, I had tried allocating through the Line Details tab, as I’ve posted the screenshots before. But still it isn’t getting displayed.

Hi @Harshita  

Are you having this issues for all items or just a few? 

The issue is for all the items.

Userlevel 6
Badge +3

Hi @Harshita 

Have you checked the Sales Order type? Try to enable this option on the SO type and see if that works for you. 

 


I already checked with your mentioned suggestion. But still it isn’t getting displayed.

 

 

Userlevel 7
Badge +15

Hi @Harshita 

Have you checked the Sales Order type? Try to enable this option on the SO type and see if that works for you. 

 


I already checked with your mentioned suggestion. But still it isn’t getting displayed.

 

 

You probably need to enter a support case with Acumatica. I have checked to see what else could be the issue and it works on my end. Do you have any customizations that may be affecting this?

Userlevel 6
Badge +3

Hi @Harshita 

Have you checked the Sales Order type? Try to enable this option on the SO type and see if that works for you. 

 


I already checked with your mentioned suggestion. But still it isn’t getting displayed.

 

 

You probably need to enter a support case with Acumatica. I have checked to see what else could be the issue and it works on my end. Do you have any customizations that may be affecting this?

No customizations have been published yet. Yes, seems like would now have to create a support case for this issue. Thank you for guiding out.

Userlevel 7
Badge +15

Hi @Harshita 

Have you checked the Sales Order type? Try to enable this option on the SO type and see if that works for you. 

 


I already checked with your mentioned suggestion. But still it isn’t getting displayed.

 

 

You probably need to enter a support case with Acumatica. I have checked to see what else could be the issue and it works on my end. Do you have any customizations that may be affecting this?

No customizations have been published yet. Yes, seems like would now have to create a support case for this issue. Thank you for guiding out.

Please let us know the outcome. I am curious what else this could be. 

Userlevel 7
Badge +12

Hi @Harshita 

Have you checked the Sales Order type? Try to enable this option on the SO type and see if that works for you. 

 


I already checked with your mentioned suggestion. But still it isn’t getting displayed.

 

 

You probably need to enter a support case with Acumatica. I have checked to see what else could be the issue and it works on my end. Do you have any customizations that may be affecting this?

No customizations have been published yet. Yes, seems like would now have to create a support case for this issue. Thank you for guiding out.

Yes, create a Support Ticket, Also if the local environment updates DB backup through an ftp site.

Userlevel 6
Badge +3

Hey @kbeatty21 @manikantad18 ,
I checked out the above issue with other demo data and didn’t find any issues in them. 
The below screenshot contains the data of Sales Demo.

 

Userlevel 7
Badge

Hi @Harshita - did you find a solution? Thank you!

Userlevel 6
Badge +3

Hi @Harshita - did you find a solution? Thank you!

Yes @Chris Hackett. I checked out the U100 dataset with other instances, the issue still persists. But upon checking with other demo data, it is getting displayed.

Reply


About Acumatica ERP system
Acumatica Cloud ERP provides the best business management solution for transforming your company to thrive in the new digital economy. Built on a future-proof platform with open architecture for rapid integrations, scalability, and ease of use, Acumatica delivers unparalleled value to small and midmarket organizations. Connected Business. Delivered.
© 2008 — 2024  Acumatica, Inc. All rights reserved