Solved

Why is my Local Acumatica Test Environment taking forever to load or timeouts al together

  • 20 February 2024
  • 1 reply
  • 46 views

Hello,

I have installed a Acumatica local instance on my laptop and it was loading up my U100 and S100 data in the first couple weeks just fine, but it seemed to get slower and slower every time I launched the instance to input data from the training manuals. Now the instance has started to time out when I attempt to launch it from the Acumatica configuration wizard. 

  1. What can I do to speed up loading the instance
  2. Should I be using a laptop
  3. How can I create a reliable an stable test environment for low to no cost?

Thanks for your help.

 

Abdul

icon

Best answer by Laura02 21 February 2024, 00:07

View original

1 reply

Badge +18

Hi,

Can you confirm amount of open/available space on the laptop storage drive?

Have you tried a different browser?

I run the demo on my laptop’s C:\ drive. It’s slow when I am opening screens for the first time, and when I have not opened the tenant for a long time. It’s slower than a hosted site but is usable for training and testing.

Laura

Reply


About Acumatica ERP system
Acumatica Cloud ERP provides the best business management solution for transforming your company to thrive in the new digital economy. Built on a future-proof platform with open architecture for rapid integrations, scalability, and ease of use, Acumatica delivers unparalleled value to small and midmarket organizations. Connected Business. Delivered.
© 2008 — 2024  Acumatica, Inc. All rights reserved