S100 - Not Able Change Password & Slow Local Site

  • 16 November 2022
  • 3 replies

Userlevel 3

Hey all, maybe someone can help me here. I installed Acumatica locally for S100 but now I can’t change the password. It keeps getting stuck on this page regardless of information added. I have a sneaking suspicion that it’s timing out? Any ideas?


Best answer by gusl 19 January 2023, 00:33

View original

3 replies

Try it in incognito mode, sometimes there is a cache problem

Userlevel 7
Badge +15

Hi @gusl 

As @RaphaelPfaff12  stated, try to clear your cache. It sounds silly but that normally solves the issues. 

Userlevel 3

This has been solved, but I had to change it on SQL. I tried all of the above suggestions but it didn’t work. I spoke with some of my colleagues and they suggested everything you all suggested. I found the tables on SQL and just changed them from there. This is what I’d recommend to do if ever someone comes across it again. Thanks everyone! @kandybeatty49 @RaphaelPfaff12  


About Acumatica ERP system
Acumatica Cloud ERP provides the best business management solution for transforming your company to thrive in the new digital economy. Built on a future-proof platform with open architecture for rapid integrations, scalability, and ease of use, Acumatica delivers unparalleled value to small and midmarket organizations. Connected Business. Delivered.
© 2008 — 2024  Acumatica, Inc. All rights reserved