Solved

Users' Account Creation Date not reflecting for some Active Directory Users

  • 21 February 2024
  • 3 replies
  • 35 views

Userlevel 2
Badge

A generic inquiry which includes Creation dates for all the users (both native and active directory) was created, but it doesn't display the creation date for some of the active directory users as you can see in the screenshot below. So, what could be the issue and how can it be solved?

 

icon

Best answer by meganfriesen37 23 February 2024, 22:41

View original

3 replies

Userlevel 7
Badge +10

There’s some additional information here: 

It may depend on how the AD user was created (i.e. was it created manually in Acumatica vs. created when the employee logged in the first time).

Userlevel 2
Badge

Hi @meganfriesen37,

Thank you for the clue, I checked, and it is the users that were created when the employees logged in the first time that don’t have the creation date and the ones that were added manually have.

So, is there a way to capture creation date on an injury for those that were created upon first sign in?

Userlevel 7
Badge +10

Not as far as I know, but check the idea I posted above and add your comments there.

Reply


About Acumatica ERP system
Acumatica Cloud ERP provides the best business management solution for transforming your company to thrive in the new digital economy. Built on a future-proof platform with open architecture for rapid integrations, scalability, and ease of use, Acumatica delivers unparalleled value to small and midmarket organizations. Connected Business. Delivered.
© 2008 — 2024  Acumatica, Inc. All rights reserved