Solved

Export to PDF -Chinese characters becomes blank

  • 14 October 2022
  • 2 replies
  • 170 views

Hello,

I have a problem while I am export report to PDF that containing Chinese character inside. Inside the report page, the character is showing, but once I exported to PDF, the Chinese character becomes blank spaces

 

Hopes you can give me the solution.

icon

Best answer by Laura02 14 October 2022, 12:53

View original

2 replies

Badge +18

Hello,

I see similar problems have been solved in this Community, answers delivered.  I hope this helps you solve your issue:

 

 

Hi, I have solved this issue with Acumatica support help. he provided me with the file KB which contain what fonts i can use to get the Chinese character. I am using the Microsoft YaHei to get this kind of output. Thanks

 

Reply


About Acumatica ERP system
Acumatica Cloud ERP provides the best business management solution for transforming your company to thrive in the new digital economy. Built on a future-proof platform with open architecture for rapid integrations, scalability, and ease of use, Acumatica delivers unparalleled value to small and midmarket organizations. Connected Business. Delivered.
© 2008 — 2024  Acumatica, Inc. All rights reserved