Solved

Import TIme activities tied to cases

  • 22 October 2020
  • 3 replies
  • 222 views

Userlevel 2
Badge

I am having an issue where only the first line or second line of my import scenario is attaching to my case and not both.  

 

icon

Best answer by Irina 28 October 2020, 19:48

View original

3 replies

Userlevel 7
Badge +7

Hello there!

Could you please specify the build number of Acumatica where you importing records? Looks like the problem you describing is a known issue. Please find the solution and workaround for it in the Known issue: When an activity was imported by using an import scenario, the related entity for the activity was not updated knowledge base article.

Userlevel 2
Badge

We have tried many import scenarios and the one I have listed above is the closest we could get to actually working.  We tried building one on our own but the fields were not available (that is why we had to use some of the “hidden dev lines”.  Will take a look at the link provided and see if we can get it to work.  Thanks for the reply. 

Build 19.110.0013

Userlevel 2
Badge

This fixed our issue with some tweaks.  Huge thanks.

Reply


About Acumatica ERP system
Acumatica Cloud ERP provides the best business management solution for transforming your company to thrive in the new digital economy. Built on a future-proof platform with open architecture for rapid integrations, scalability, and ease of use, Acumatica delivers unparalleled value to small and midmarket organizations. Connected Business. Delivered.
© 2008 — 2020  Acumatica, Inc. All rights reserved