"Create Service Order Button is Disabled" in Import Scenario

  • 2 June 2021
  • 1 reply

Userlevel 1

I'm using <Action: Create Service Order> (createServiceOrder) in an Import Scenario with the Cases (CR.30.60.00) screen selected. Running it through a Generic Inquiry that is fired by a Business Event. I'm getting "Create Service Order Button is Disabled" when it is triggered, and I can't figure out why. I've also tried the <Action: Create Service Order> (createServiceOrder@Action) in case that made a difference, but got the same result. Any ideas?

Thanks for any consideration.

1 reply

Userlevel 7
Badge +12

Hi @davidpoole21  If this issue is NOT addressed, can you please share the import scenario, I can check from my end


About Acumatica ERP system
Acumatica Cloud ERP provides the best business management solution for transforming your company to thrive in the new digital economy. Built on a future-proof platform with open architecture for rapid integrations, scalability, and ease of use, Acumatica delivers unparalleled value to small and midmarket organizations. Connected Business. Delivered.
© 2008 — 2022  Acumatica, Inc. All rights reserved