Solved

Depreciation error


Running monthly depreciation for several companies and I am getting Calculated+ as the Transaction Type instead of Depreciation+ on the fixed asset transactions.   I have double checked that I chose Depreciation instead of Calculate Only.  This only happened for two companies out of the 12 I ran this month.  I also checked that depreciation completed successfully for both companies last month.  I tried deleting the FA transactions and rerunning them to make certain everything was chosen correctly and received the same results.

icon

Best answer by thoward66 11 June 2024, 23:19

View original

2 replies

This can be deleted.  It was my error.

Userlevel 7
Badge

Hi @thoward66 - Can you share what your solution was?

Reply


About Acumatica ERP system
Acumatica Cloud ERP provides the best business management solution for transforming your company to thrive in the new digital economy. Built on a future-proof platform with open architecture for rapid integrations, scalability, and ease of use, Acumatica delivers unparalleled value to small and midmarket organizations. Connected Business. Delivered.
© 2008 — 2024  Acumatica, Inc. All rights reserved