Solved

Correct Shipment does not Reopen Confirmed Shipment

  • 4 October 2022
  • 4 replies
  • 179 views

Userlevel 5
Badge +1

Good day everyone,

We have a client who is experiencing issues with the function of correcting the Shipment.
The Shipment was confirmed by Accident. No Billing or inventory transaction has been taken place.
The Sales Order is Completed. 
When I try to recreate the problem in Sales Demo environment. (Same settings on Order type etc), it works.

The User hits Correct Shipment (myself included in that environment) and it says the Operation was completed. Yet, the status doesn’t change to Open as it should:
 



Anyone ever experienced this?

icon

Best answer by Manikanta Dhulipudi 4 October 2022, 19:07

View original

4 replies

Userlevel 7
Badge +12

Good day everyone,

We have a client who is experiencing issues with the function of correcting the Shipment.
The Shipment was confirmed by Accident. No Billing or inventory transaction has been taken place.
The Sales Order is Completed. 
When I try to recreate the problem in Sales Demo environment. (Same settings on Order type etc), it works.

The User hits Correct Shipment (myself included in that environment) and it says the Operation was completed. Yet, the status doesn’t change to Open as it should:
 



Has anyone ever experienced this?

Are you getting these issues for every shipment?

I have faced these issues and got them resolved by the Acumatica support team.

 

Are these orders related to Legacy shipments( Old version shipments)?

if you are getting this issue on every shipment then check if any code is impacting, otherwise, it should go to Acumatica for review

Thank you

Userlevel 5
Badge +1

Good day everyone,

We have a client who is experiencing issues with the function of correcting the Shipment.
The Shipment was confirmed by Accident. No Billing or inventory transaction has been taken place.
The Sales Order is Completed. 
When I try to recreate the problem in Sales Demo environment. (Same settings on Order type etc), it works.

The User hits Correct Shipment (myself included in that environment) and it says the Operation was completed. Yet, the status doesn’t change to Open as it should:
 



Anyone ever experienced this?

Are you getting these issues for every shipment?

I have faced these issues and got resolved by Acumatica support time

Thank you

Yes across the board.

Userlevel 7
Badge +12

Hi @krausef77 

  1. Unpublish the customization project in non Business hours and check the scenario
  2. Are these orders related to Legacy shipments( Old version shipments)?

    if you are getting this issue on every shipment then check if any code is impacting, otherwise, it should go to Acumatica for review
Userlevel 5
Badge +1

Hi @krausef77 

  1. Unpublish the customization project in non Business hours and check the scenario
  2. Are these orders related to Legacy shipments( Old version shipments)?

    if you are getting this issue on every shipment then check if any code is impacting, otherwise, it should go to Acumatica for review

Thank you for the advice! I didn’t consider the Legacy Shipments, so might be a concern.

Thanks again!

Reply


About Acumatica ERP system
Acumatica Cloud ERP provides the best business management solution for transforming your company to thrive in the new digital economy. Built on a future-proof platform with open architecture for rapid integrations, scalability, and ease of use, Acumatica delivers unparalleled value to small and midmarket organizations. Connected Business. Delivered.
© 2008 — 2024  Acumatica, Inc. All rights reserved