Solved

Acumatica integrating using contract base - 20.200.001

  • 2 March 2022
  • 2 replies
  • 177 views

Userlevel 1

Hi

I am trying to access the WSDL  based on a endpoint version: 20.200.001

has support for this been removed?

 

Build version: 21.207.0045 

 

icon

Best answer by jinin 2 March 2022, 10:40

View original

2 replies

Userlevel 7
Badge +11

Hi @jaco60 

yes, the 20 version endpoint will not support SOAP API. We should use REST API. 

But  the 18 version still support
 

 

Userlevel 7
Badge +17

Yes, @jaco60  Acumatica has discarded the Contract based API from 21 R2 onwards with the Endpoint version as 20.200.001.

 

Going forward, Acumatica will support only the REST API. If you want you can work with 18th version in 21 R2 

Reply


About Acumatica ERP system
Acumatica Cloud ERP provides the best business management solution for transforming your company to thrive in the new digital economy. Built on a future-proof platform with open architecture for rapid integrations, scalability, and ease of use, Acumatica delivers unparalleled value to small and midmarket organizations. Connected Business. Delivered.
© 2008 — 2024  Acumatica, Inc. All rights reserved