Solved

Not able to access to instace via URL

  • 26 October 2023
  • 4 replies
  • 141 views

Userlevel 6
Badge +3

Hello all,
I have been trying to access the Acumatica Demo instance via URL. It has been successfully installed on one of our servers, and also accessible through the server’s browser but not able to access it outside the server machine via URL. Below is the error getting triggered:

 


The below screenshot is the error getting displayed in the server local machine when trying to access via URL in the server browser.

 

icon

Best answer by RohitRattan88 31 October 2023, 14:12

View original

4 replies

Userlevel 7
Badge +4

Hello all,
I have been trying to access the Acumatica Demo instance via URL. It has been successfully installed on one of our servers, and also accessible through the server’s browser but not able to access it outside the server machine via URL. Below is the error getting triggered:

 


The below screenshot is the error getting displayed in the server local machine when trying to access via URL in the server browser.

 

@Harshita are you able to access it on server?

is there any firewall blocking on the server?

Userlevel 6
Badge +3

Hello all,
I have been trying to access the Acumatica Demo instance via URL. It has been successfully installed on one of our servers, and also accessible through the server’s browser but not able to access it outside the server machine via URL. Below is the error getting triggered:

 


The below screenshot is the error getting displayed in the server local machine when trying to access via URL in the server browser.

 

@Harshita are you able to access it on server?

is there any firewall blocking on the server?

Yes on the server i am able to access since this would act as a localhost, But when i try to access it using the following syntax of the URL: server address/acumatica site name then it doesn’t allow to access.
What element shall I check out for firewall blocking?

Userlevel 6
Badge +3

Hello @RohitRattan88 ,
Now I tried to install it in a different VM (Windows Server, and gives the following message).
 

 

Userlevel 7
Badge +4

@Harshita first I would test if I can bring up web server(http://localhost) on the VM itself. 

then try bringing up the Acumatica site on the VM itself

next test the network connection to the VM, Is the VM connected to the network, are you able to ping this VM, 

Next try web connection to the VM

follow the installation/IIS setup guide: https://help.acumatica.com/(W(231))/Help?ScreenId=ShowWiki&pageid=a7107850-2ba2-48c3-913f-efbed9f306d8

Reply


About Acumatica ERP system
Acumatica Cloud ERP provides the best business management solution for transforming your company to thrive in the new digital economy. Built on a future-proof platform with open architecture for rapid integrations, scalability, and ease of use, Acumatica delivers unparalleled value to small and midmarket organizations. Connected Business. Delivered.
© 2008 — 2024  Acumatica, Inc. All rights reserved