Solved

How can I enable manual project numbering?

  • 28 July 2021
  • 2 replies
  • 255 views

Userlevel 2
Badge
Can someone say what I am doing wrong? Or what else needs to be done to enable manual project numbering?All that is said in the documentation - you need to enable the checkbox - manual numbering, but this does not work. Acumatika does not allow creating a project with a custom identifier for me(

 

I enter my ID when creating the project, but as soon as I go to another field my ID is deleted

 

icon

Best answer by Naveen Boga 28 July 2021, 13:19

View original

2 replies

Userlevel 7
Badge +17

Hi @AndrewMuzalov Along with that settings... you need to uncheck the below highlighted checkbox in the Segmented Keys screen for the PROJECT Segmented Key  ID.

 

 

Userlevel 1

Hello,

Hoping that someone can help me with what I thought would be an easy task.  We have a couple of branches and each needs separate projects and thus separate Project ID’s. 

I have looked at a lot of different setup sections and cannot find anywhere that would allow me to change a setting that is associated with adding a different sequence for each branch.  It does not matter what I put in the Start # it gives me the same generic error.

 

I have reviewed the segmented keys section and what I am attempting to add does not violate the setup criteria.

 

Any help would be greatly appreciated.

 

Thank you in advance.

Reply


About Acumatica ERP system
Acumatica Cloud ERP provides the best business management solution for transforming your company to thrive in the new digital economy. Built on a future-proof platform with open architecture for rapid integrations, scalability, and ease of use, Acumatica delivers unparalleled value to small and midmarket organizations. Connected Business. Delivered.
© 2008 — 2024  Acumatica, Inc. All rights reserved