Corrupt Screen Unable to Render

  • 22 September 2023
  • 5 replies

We are running into this frequently.  Sometimes changing browsers works, sometimes clearing cache and cookies.  Sometimes a reboot.  Has anyone see this or know what causes it.  Our partner has been unable to provide a solution so hoping someone has ran into this here before.


5 replies

Userlevel 7
Badge +16

HI @smyss 

I would have your partner put a support case in with Acumatica. This does not seem to be normal behavior. 

Yeah unfortunately without making the user wait around for someone to get down there and pull stuff from chrome or the browser in question we cant reproduce on demand.  In this case opening in Firefox solved the problem.  On top of our partner charging us for sneezing at SAP rates i’m leery of engaging them with no solution.  Anyone have a partner they love or work with?  We have so many issues that are outstanding bugs are others also having this issue?  Sorry for straying off topic.

Userlevel 7
Badge +16

HI @smyss 

Have you tried to use a different browser?

Userlevel 7

Hi @smyss were you able to find a solution? Thank you!

unfortunately no..  havent seen it in awhile but usally changing browsers and cookies resolves.


About Acumatica ERP system
Acumatica Cloud ERP provides the best business management solution for transforming your company to thrive in the new digital economy. Built on a future-proof platform with open architecture for rapid integrations, scalability, and ease of use, Acumatica delivers unparalleled value to small and midmarket organizations. Connected Business. Delivered.
© 2008 — 2024  Acumatica, Inc. All rights reserved