Sticky Critical Issue

IMPORTANT: Construction Edition - Certain Procore Integration packages will stop working on February 1, 2022

  • 26 January 2022
  • 0 replies
  • 388 views

Userlevel 7
Badge +7
  • Acumatica Support Analyst
  • 437 replies

On February 1, 2022, due to the Vapid API Deprecation, Acumatica Procore Integration of the following versions will stop working: 

  • All Acumatica Procore Integration packages compatible with Acumatica ERP 2020 R1 and earlier
  • Procore Integration v5.6.005 (compatible with Acumatica ERP 2020 R2) and earlier packages
  • Procore Integration v6.3.008 (compatible with Acumatica ERP 2021 R1) and earlier packages

The most recent version of Acumatica Procore Integration package has been updated to accommodate and must be installed. In order for Procore Integration to work, make sure to install the recent version of Procore Integration package:

  • Procore Integration v5.7.000 (compatible with Acumatica ERP 2020 R2) and later packages
  • Procore Integration v6.4.000 (compatible with Acumatica ERP 2021 R1) and later packages
  • Procore Integration v7.0.000 (compatible with Acumatica ERP 2021 R2) and later packages

You can find them on the Latest version section on Construction Edition - Procore Integration product pages:

 


This topic has been closed for comments
About Acumatica ERP system
Acumatica Cloud ERP provides the best business management solution for transforming your company to thrive in the new digital economy. Built on a future-proof platform with open architecture for rapid integrations, scalability, and ease of use, Acumatica delivers unparalleled value to small and midmarket organizations. Connected Business. Delivered.
© 2008 — 2022  Acumatica, Inc. All rights reserved