Solved

GI navigation not working

  • 30 March 2023
  • 8 replies
  • 153 views

Userlevel 3
Badge

Hi Team,

For one of the GI’s in the Customer Portal we are having issues with the navigation. This is happening in the upgraded version of 2022 R1, the same GI navigation was working in the older version.

 

When the row is clicked on the GI, it always redirects to the home page.

 

icon

Best answer by iqraharrison48 11 April 2023, 15:46

View original

8 replies

Userlevel 7
Badge +17

Hi @vibindas  Can you please share your GI here

Userlevel 3
Badge

Hi @Naveen Boga , sure. Attached.

Userlevel 7
Badge +16

HI @vibindas 

When I uploaded your GI to assist, there is not an Entry Screen. Is this a customized screen or what is in your instance for this?

 

Userlevel 3
Badge

Hi @kandybeatty49 , sorry I missed out to mention. Yes it's a customized screen.

This used to work in the previous version, so unsure what has changed in the upgrade.

Userlevel 3
Badge

 Any thoughts?

Badge +11

May be worth a shot to unpublish and republish the customizations.

Userlevel 7
Badge +6

@vibindas can you share the navigation tab settings?

Userlevel 7
Badge +6

@vibindas can you also check the box that says “replace entry screen with this inquiry in menu” and see if that works

Reply


About Acumatica ERP system
Acumatica Cloud ERP provides the best business management solution for transforming your company to thrive in the new digital economy. Built on a future-proof platform with open architecture for rapid integrations, scalability, and ease of use, Acumatica delivers unparalleled value to small and midmarket organizations. Connected Business. Delivered.
© 2008 — 2024  Acumatica, Inc. All rights reserved