Bank Deposit Error - $3767 payment shows $0 Deposit Amount

  • 27 April 2023
  • 2 replies

Userlevel 1

See the attached screenshots. As you can see, the undeposited funds report shows Prepayment 009665 Ck#1389 with the amount of $3767, but when I add this payment to a deposit, it shows the deposit amount as $0.00. 

The reason I have a voided payment on there as well is that we tried just voiding this and reentering the payment to resolve. Unfortunately, the voided payment shows up as ($3767.00) causing my correction deposit to be negative. 

I have been using Acumatica for almost a year and have not seen this error before. Can someone tell me why this happened and how to resolve it?


Best answer by meganfriesen37 17 May 2023, 22:23

View original

2 replies

Userlevel 1

Bumping this since it got no response. I still haven’t figured out how to fix it. 

Userlevel 7
Badge +10

Sometimes the summary tables get out of balance.  Have you tried running the “Recalculate Account Balances” process in the Banking Workspace to force a recalculation of the account balances from the detailed transactions?  This may cause the amount to refresh.


About Acumatica ERP system
Acumatica Cloud ERP provides the best business management solution for transforming your company to thrive in the new digital economy. Built on a future-proof platform with open architecture for rapid integrations, scalability, and ease of use, Acumatica delivers unparalleled value to small and midmarket organizations. Connected Business. Delivered.
© 2008 — 2024  Acumatica, Inc. All rights reserved