Solved

Screens did not load in Google Chrome, Version 91

  • 26 May 2021
  • 3 replies
  • 1705 views

After login, the user only gets a spinning wheel and cannot access any screens to use the system.

This issue was reported also for Google Chrome, version 76/77, and to proceed to work I had to set Disabled on Enable lazy frame loading (chrome://flags/). But this flag does not exist on the new version of Google Chrome.

I mention that this issue I found on the Acumatica version 17.212.0020.

 

icon

Best answer by Gabriel Michaud 27 May 2021, 00:13

View original

3 replies

Userlevel 6
Badge +9

Compatibility with lazy frame loading was added in Acumatica 2018 R1 and later:

Since Chrome has apparently deprecated this flag in version 91 you have two options:

  • Use another browser or an older version of Chrome
  • Upgrade to a supported version of Acumatica - 2017 R2 is no longer supported at this point
Userlevel 6
Badge +9

Alternatively, you can turn on this flag, which will make the lazy frame loading flag visible again:

 

Userlevel 7
Badge +7

@Gabriel Michaud, thank you!

The article you have mentioned was also updated.

Reply


About Acumatica ERP system
Acumatica Cloud ERP provides the best business management solution for transforming your company to thrive in the new digital economy. Built on a future-proof platform with open architecture for rapid integrations, scalability, and ease of use, Acumatica delivers unparalleled value to small and midmarket organizations. Connected Business. Delivered.
© 2008 — 2020  Acumatica, Inc. All rights reserved