Outlook - System Email Account Setup Failed


Userlevel 7
Badge +17

Hello Everyone,

We are facing an issue while conguring Outlook email account but getting error “The mail receive has failed. NO LOGIN failed.”.

We have given valid credentials and other parameters but still getting this issue. Can anyone help me on this? 
Please find the screenshots for reference.

 


28 replies

Userlevel 2
Badge

We have a dedicated, licensed user in Office 365 for our Acumatica email address.  I would definitely try to see if authorizing via a licensed user account resolves the issue (versus a shared mailbox).  That should be a fairly simple test to run.

 

Good luck!

Userlevel 2
Badge

@Marco Villasenor I found the diagnostic tool I was referring to.  It is https://testconnectivity.microsoft.com/tests/o365

This will allow you to verify if it is an Office 365 configuration or account issues versus an Acumatica issue.

Userlevel 4
Badge +1

We are getting this issue now but the emails are still being sent and no incoming processing has been configured… other than moving to modern auth was there ever a resolution on this?

Reply


About Acumatica ERP system
Acumatica Cloud ERP provides the best business management solution for transforming your company to thrive in the new digital economy. Built on a future-proof platform with open architecture for rapid integrations, scalability, and ease of use, Acumatica delivers unparalleled value to small and midmarket organizations. Connected Business. Delivered.
© 2008 — 2024  Acumatica, Inc. All rights reserved