Solved

Acumatica Local Test Instance - Configuration Wizard Missing Buttons?

  • 16 November 2023
  • 3 replies
  • 38 views

Userlevel 3
Badge

Hey everyone, I’m noticing while installing Acumatica on a local machine that the configuration wizard (i tried 2 different builds) are missing the buttons that are normally there. Any insight? Is it simply a compatibility issue?

 

Missing buttons on the bottom right?

 

icon

Best answer by VladS 16 November 2023, 20:55

View original

3 replies

Userlevel 3
Badge

Hello @gusl !

 

It’s possible that the UI is being stretched to accommodate whatever screen resolution you’re using. Are you able to change the screen resolution under Display Settings > Scale & Layout? Let me know if this helps!

 

Thanks,

Userlevel 3
Badge

@VladS I’ll see if this fix works and pin it if it does. I’ll be working on it tomorrow. Thank you!

Userlevel 3
Badge

@VladS That worked beautifully. Thank you!

Reply


About Acumatica ERP system
Acumatica Cloud ERP provides the best business management solution for transforming your company to thrive in the new digital economy. Built on a future-proof platform with open architecture for rapid integrations, scalability, and ease of use, Acumatica delivers unparalleled value to small and midmarket organizations. Connected Business. Delivered.
© 2008 — 2024  Acumatica, Inc. All rights reserved