Solved

Test Email Error

  • 29 October 2020
  • 2 replies
  • 289 views

Hi,

 

This morning, I logged into Acumatica thinking I would make some final changes to an email campaign before sending. As a final check, just to make sure everything performs as I expect, I tried to send myself a test copy. However, when I attempted to do this, I ran into an error. “535: 5.7.3 Authentication unsuccessful.” Has anyone else experienced this problem? If so, could you help point me in the right direction to resolve it? I would greatly appreciate any advice the community can provide. I am fairly new to Acumatica’s marketing tools and am still trying to learn my way around.

In case it’s helpful, I created a screen capture which shows the exact steps I took to create the email send which led up to the error. You may view it here: http://ior.ad/7hoV

Thanks,

Laura

icon

Best answer by Missy Main 29 October 2020, 17:30

View original

2 replies

Userlevel 1

Have seen the ‘Authentication Unsuccessful’ error before when testing system email accounts. An item to check is if the password is correct. When an email password is updated outside of Acumatica, the new password needs to be inserted into the system email account manually within Acumatica.

I have not seen this error before when trying to test email campaigns. But I will check and see if the password could be the issue. Thanks!

Reply


About Acumatica ERP system
Acumatica Cloud ERP provides the best business management solution for transforming your company to thrive in the new digital economy. Built on a future-proof platform with open architecture for rapid integrations, scalability, and ease of use, Acumatica delivers unparalleled value to small and midmarket organizations. Connected Business. Delivered.
© 2008 — 2022  Acumatica, Inc. All rights reserved