Solved

Error Logging into Hosted ERP Site

  • 13 October 2022
  • 3 replies
  • 38 views

We are getting an error when we log into our ERP site.  We are hosting onsite and started to experience this since we upgraded to Version 2022 R1.  At first the program was very slow and would take several minutes to actual allow us to log on.  We installed V 2022 R2 to see if it would help.  Now we are at the point where an error screen (attached) comes up when we try to log onto the site.  Has anyone experienced anything at this level?

Thanks.

icon

Best answer by kandybeatty49 14 October 2022, 15:27

View original

3 replies

Userlevel 7
Badge +11

Hello,

I found an earlier post, not identical but error is similar. There is a lot of detail and a solution; hope this leads you in the right direction.

 

 

Userlevel 7
Badge +11

HI @krogowski 

Here is a solution from Stack Overflow that may help you:

https://stackoverflow.com/questions/18637013/wrn-assembly-binding-logging-is-turned-off

This is older but it seems other have ran into this issue. 

Userlevel 7
Badge +11

Here is also another one to consider:

https://stackoverflow.com/questions/39371095/error-assembly-binding-logging-is-turned-off

Reply


About Acumatica ERP system
Acumatica Cloud ERP provides the best business management solution for transforming your company to thrive in the new digital economy. Built on a future-proof platform with open architecture for rapid integrations, scalability, and ease of use, Acumatica delivers unparalleled value to small and midmarket organizations. Connected Business. Delivered.
© 2008 — 2022  Acumatica, Inc. All rights reserved