Solved

"Save report on saver" function is not working?

  • 9 June 2023
  • 2 replies
  • 62 views

Userlevel 4
Badge

I have worked considerable time with the report designer. But this is the first time encountered this issue. I modified the AR631000 report by adding some new columns. It worked nicely in the preview. But when I'm trying to publish the report as a new version by “save report on saver” option, process is getting successful without any error. But the new version is not in the instance. Please check the below images.

Saving report to saver

 

New version not found

User access also rechecked by me. It is also in fine status.

User access

Can you please give me guidance to overcome this issue?

icon

Best answer by Manikanta Dhulipudi 9 June 2023, 09:47

View original

2 replies

Userlevel 7
Badge +12

Hi @malinthawarnakulasooriya08

Please verify the suggestion provided here 

Userlevel 4
Badge

Thanks @manikantad18

Reply


About Acumatica ERP system
Acumatica Cloud ERP provides the best business management solution for transforming your company to thrive in the new digital economy. Built on a future-proof platform with open architecture for rapid integrations, scalability, and ease of use, Acumatica delivers unparalleled value to small and midmarket organizations. Connected Business. Delivered.
© 2008 — 2024  Acumatica, Inc. All rights reserved