Solved

Mobile App Security Access

  • 16 November 2021
  • 6 replies
  • 56 views

We are trying to set up the Mobile App for all users to utilize (specifically for Scanning and item lookup). Within our UAT tenant, I have access to all the needed modules within the app, however when I switch over to our main tenant I no longer have these screens. From as far as we can tell, my security settings our the same between the two tenants. Any suggestions on what needs to be adjusted? I’ve attached screenshots of my visibility on both UAT and live. I have double checked that there are no hidden modules in the top left. 

 

icon

Best answer by mpowell 22 November 2021, 15:43

View original

6 replies

Userlevel 3
Badge +1

@mpowell what do you have set up on enable/disable features screen?

Userlevel 4
Badge

@mpowell were you able to resolve your issue?

@Chris Hackett yes - we had to reach out to our implementation partner to figure it out. 

Userlevel 3
Badge +1

@mpowell  - can you share what the issue was? Inquiring minds want to know…. ;)

@Debbie Baldwin there was a feature that was not enabled preventing the app from displaying the other modules we had security permissions on for. Unfortunately, I don’t know the exact feature as NextLevel took care of it for us. 

Userlevel 3
Badge +1

@mpowell - ok thanks! I was hoping that was all it was! Thanks for confirming. 

Reply


About Acumatica ERP system
Acumatica Cloud ERP provides the best business management solution for transforming your company to thrive in the new digital economy. Built on a future-proof platform with open architecture for rapid integrations, scalability, and ease of use, Acumatica delivers unparalleled value to small and midmarket organizations. Connected Business. Delivered.
© 2008 — 2020  Acumatica, Inc. All rights reserved