eSign + Adoboe Sign Error - Redirect URL Wrong?

  • 5 September 2023
  • 3 replies

Userlevel 3

We are setting up a client with eSign that uses Adobe Sign in 2023 R1 Construction Edition, The credentials connect fine in Acumatica and when trying to click “send” with a document from Acumatica it errors out with a red box but no error message.  I have successfully setup Docusign in the past and it is a bit different but worked fine.  I think the problem is redirect URL, but I copied it directly from the documentation with the prefix of the client instance, but I may be missing something here. 

Here is the connection, so this part is working:


Error message when clicking the “ESIGN” button in the middle of the screen:

Redirect URL Format:


3 replies

Userlevel 3

One more detail, here is the error messages in the Trace



Userlevel 6

@robgriffin00 for the API URL under eSign Accounts screen, please try using: Let me know if that works or if you are receiving the same error.

Userlevel 3

Hi Omar, 

Thank you for the reply.  That part that I was thinking might be the problem was the redirect URL. The redirect URL as it is documented in the documentation is correct. The actual issue that I was experiencing and was confirmed by Adobe while on a conference call with Adobe and the customer was my permissions for testing were not correct in Adobe.  As soon as this was corrected it worked as designed. One item going forward to be aware of is that on the Adobe site there are a lot of layers of permissions and items to be aware of.  The Adobe team was super helpful in resolving our issue.




About Acumatica ERP system
Acumatica Cloud ERP provides the best business management solution for transforming your company to thrive in the new digital economy. Built on a future-proof platform with open architecture for rapid integrations, scalability, and ease of use, Acumatica delivers unparalleled value to small and midmarket organizations. Connected Business. Delivered.
© 2008 — 2024  Acumatica, Inc. All rights reserved