Solved

ARM Reports - Email Automation Failing (Report Name not found?)

  • 11 January 2021
  • 2 replies
  • 51 views

Hello all,

I’ve been following the help guides but am getting errors when I try to schedule an ARM report by email.

Looks like when I go to check the status, the execution result is “The report with name Key Financial Numbers is not found” as you can see here:

 

I’m not sure where to more clearly define the report name as the Screen ID is defined in a condition of the Automation Schedule:

I initially created this by:

  • navigating to the report itself;
  • defining the parameters & the Print & Email settings;
  • saving those as a report template;
  • and then choosing “schedule template.”

As far as I can tell, that is by the book.

What am I missing in my configuration? This doesn’t seem to be common so I assume I’ve missed a data element.

Thank you all for the ideas!

Arline

icon

Best answer by arlinewelty93 13 January 2021, 18:07

Note, if someone notices this post & wants an answer, Acumatica isn’t supporting this process via automation notifications. I had to re-build the event as a Business Event.

View original

2 replies

Note, if someone notices this post & wants an answer, Acumatica isn’t supporting this process via automation notifications. I had to re-build the event as a Business Event.

Userlevel 1

Have you tried a shorter name without the dashes? I have created several report schedules this month without any issue.

Reply


About Acumatica ERP system
Acumatica Cloud ERP provides the best business management solution for transforming your company to thrive in the new digital economy. Built on a future-proof platform with open architecture for rapid integrations, scalability, and ease of use, Acumatica delivers unparalleled value to small and midmarket organizations. Connected Business. Delivered.
© 2008 — 2020  Acumatica, Inc. All rights reserved