Chrome browser presents error: Failed to execute 'importStylesheet' on 'XSLTProcessor':parameter 1 is not of type 'Node'.

  • 15 January 2024
  • 12 replies
  • 1345 views

Userlevel 4
Badge

We have seen a recent error when browsing Acumatica with Chrome browser. 

We have narrowed this down to a browser extension causing the issue. 

Possibly a McAfee extension. 

Workarounds: 

Option 1: Access Acumatica using a different browser.

Option 2: Disable\Remove extension.

 


12 replies

Userlevel 3
Badge

Just experienced it ourselves.  McAffee Web Advisor was the culprit.  We tried settings specifically for our instance URL but still gave the error.  We disabled it and restarted Chrome and the error went away. 

 

Just started today some time.

 

Userlevel 1

We are running  2022R2 rev 216

We use CHROME as our browser of choice

A few users have reported the same error message this today but this new to us as same computers did not have the issue as of last business day

Same as David we are working thru assorted support/testing - curious to hear if other users have seen this error and what resolution they came to.  Especially this seems to be affecting random PC’s

Userlevel 4
Badge

We have confirmed error is related to browser extension, once disabled the error no longer presents.

 

 

Userlevel 1
Badge

Ditto. Go to Manage Extensions » Turn off McAfee Web Advisor

Same for us.  Started at 11am.  Disabling the extension worked!  Thanks for posting this!

Userlevel 3
Badge

Has anyone ran into this and the browser is not running McAfee Web Advisor? We just had a report of this issue with a Client, and they report they are not running it.

 

Thanks,

John

Userlevel 4
Badge

@John Masi - We have only seen this with McAfee WebAdvisor. I know this can be installed as a program and not a browser extension. Please verify this is not installed or running as a service. Sometimes this application could be installed\managed by local IT and cannot be removed without IT intervention. 

Perfect thanks for posting this. We’ve been experiencing the issue as well recently and can confirm that disabling the McAfee web browser extension has fixed the issue

Have seen same error message on two machines over past 3 business days. McAfee WebAdvisor installed as a Chrome Extension was the confirmed culprit on one machine so far.

Userlevel 3
Badge

All my browser has no McAfee WebAdvisor but i am experiencing this issue, using Chrome, Edge, Opera and Brave.

Userlevel 5
Badge +1

@ricoybanez I would suggest that you open a support case with Acumatica so they can duplicate and review the errors you are seeing 

Userlevel 3
Badge

@dsimmerly 

We already found the culprit, we disabled the AV on our firewall.

Reply


About Acumatica ERP system
Acumatica Cloud ERP provides the best business management solution for transforming your company to thrive in the new digital economy. Built on a future-proof platform with open architecture for rapid integrations, scalability, and ease of use, Acumatica delivers unparalleled value to small and midmarket organizations. Connected Business. Delivered.
© 2008 — 2024  Acumatica, Inc. All rights reserved