Solved

System Email Account - The mail receive has fail. NO Invalid credential (Failure)


Userlevel 2
Badge

HI All,

I set up a System Email and get this error. Please help if you know how to solve it

Thanks in advance.

 

icon

Best answer by chidao 8 July 2022, 08:17

View original

12 replies

Userlevel 3
Badge

Hello, are you using an app password for your GSuite/Gmail Account?

 

 

Userlevel 2
Badge

Hi @rsternberg96, I haven’t set it up

 

Userlevel 3
Badge

Hi @rsternberg96, I haven’t set it up

 

 

Okay no problem.  Please generate an app password and use it in the Acumatica System Email Accounts for the password and report back your findings.  

 

 

 

Userlevel 2
Badge

I fill App PW in Logon Info password and it’s still fail

 

Userlevel 7
Badge +8

Hi @chidao 

Can you Turn on  “Allow Less Secure Apps”  option on Gmail account setting and try again?

Regards,

Userlevel 5
Badge +4

@chidao

Regarding Allow Less Secure Apps Option offered by @vkumar , it use to be an option which could help, however, I verified on Google side that this option is no longer available and will be removed completely for those already enabled.

Therefore, if you have the 2 steps verifications enabled for your Gmail account as mentioned by @rsternberg96 App password should work. (you can find it under Google account Security section >signing to Google)

https://support.google.com/accounts/answer/6010255?hl=en

To help keep your account secure, starting May 30, 2022, ​​Google will no longer support the use of third-party apps or devices which ask you to sign in to your Google Account using only your username and password.

Userlevel 3
Badge

Hello, can you adjust your settings as you see here and let me know.  Thank you

 

 

Userlevel 2
Badge

HI All, Thanks for your kind advise. I have done following your advise (change less secure & adjust the setting) and it’s still get the same error.

 

 

Userlevel 3
Badge

hmmmm...  Could you please login to the it@aimbackup.com gmail account, navigate to settings, and under the Forwarding and POP/IMAP tab ensure that IMAP is enabled as you see below? 

 

Thank you,

 

 

Userlevel 7
Badge

Hi @chidao were you ever able to resolve your issue? Thank you!

Userlevel 2
Badge

Hi, I have Acumatica for this support and below is the guide line for this issue. Generally, Microsoft doesnt support for basic authentication anymore

How to set up Exchange Online (Office 365) and Azure Online accounts using Modern Authentication (OAuth 2.0) | Community (acumatica.com)

Userlevel 7
Badge

Thank you for sharing the solution @chidao !

Reply


About Acumatica ERP system
Acumatica Cloud ERP provides the best business management solution for transforming your company to thrive in the new digital economy. Built on a future-proof platform with open architecture for rapid integrations, scalability, and ease of use, Acumatica delivers unparalleled value to small and midmarket organizations. Connected Business. Delivered.
© 2008 — 2022  Acumatica, Inc. All rights reserved