Question

Adding Link to email doesn't work, window hangs and cursor spins

  • 7 September 2022
  • 7 replies
  • 85 views

Userlevel 4
Badge

If I create an email and type a word in, then click Insert Link, when the Insert Link window appears, the system is hanging and I have to reload the page to exit out. I am an admin and have permissions (Delete) to Files and File Maintenance under the Hidden folder.

I also tried Incognito (Chrome) as well as Mozilla Firefox.  See attached video.  Any suggestions?

Recording is saved at link below.

https://www.screencast.com/t/eeOsJ4lRLDZt


7 replies

Userlevel 7
Badge +12

Hi @sheilao08 

Please provide an update once you have a solution from Acumatica, we would like to know the reason for hanging.

Thank you

Userlevel 7
Badge +15

Hi @sheilao08 

My only other suggestion is to open a case with Acumatica. Ensure that you attach your video. 

Userlevel 4
Badge

@manikantad18, @kbeatty21 I used the apply updates window and I restarted the application. I tested adding a link to an email after that and it didn’t change anything. I also reset caches from the apply updates window and still no change.

Other users reported before doing this that they also had issues adding links in emails and some could not track an email from HubSpot to Acumatica.  The system hangs.  

All users are having the same issues even after the restart application and reset cache from the apply updates window.

Also, I don’t believe I can restart IIS since we are hosted by Acumatica since I cannot RDP to the server.

Any other suggestions?  I am going to open a case with Acumatica in a few minutes.

Userlevel 7
Badge +12

Hi @sheilao08 

Restart Application will not affect any customizations

 

It Improves the performance of the system

Clear any process running in the system

Universal search will improve the search ability

Please try to restart IIS application and updates us

Thanks

Userlevel 7
Badge +15

HI @sheilao08 

It will not affect customizations. It basically refreshes your instance. 

Userlevel 4
Badge

@kbeatty21 Thank you for responding again!  There aren’t any processes running in the system monitor window.  I can restart the application but before I do that, will if affect any of our customizations?  I’m assuming no, that it just restarts Acumatica but I want to make sure.  I read the help file but it doesn’t say much, just want to make sure.  Also we are hosted by Acumatica.  Before proceeding, wanted to clarify and then I can schedule when users are out of the system.

Userlevel 7
Badge +15

HI @sheilao08 

A few things to check here:

  1. Are there any long running processes in your system? Go to System Management> System Monitor
  1. Are you an admin of the site? You can restart the application of the instance. Go to System Management> Apply Updates.
  2. If you have a VAR, check with them before doing this as well. 

 

I would ONLY suggest this when it is off hours for your team. It may fix the other issue you are having as well with the user who can not upload files. 

 

Instead of also restarting the application, you could Reset the Cache. Please read the help first however. 

 

Here is the help on this:

https://help-2022r1.acumatica.com/(W(6))/Help?ScreenId=ShowWiki&pageid=ef4f5e3f-a91d-4762-8fcd-c517b53f86f0

Reply


About Acumatica ERP system
Acumatica Cloud ERP provides the best business management solution for transforming your company to thrive in the new digital economy. Built on a future-proof platform with open architecture for rapid integrations, scalability, and ease of use, Acumatica delivers unparalleled value to small and midmarket organizations. Connected Business. Delivered.
© 2008 — 2024  Acumatica, Inc. All rights reserved