Solved

Lot/Serial number disappears

  • 6 January 2022
  • 8 replies
  • 89 views

Badge

I am trying to post a Sales Order type IN. I enter the line information, ie the inventory-id, location, quantity etc. I enter the lot/serial number. When I click plus to enter a new line the system erases my lot/serial number. I don’t know what I am doing wrong.

icon

Best answer by shmaryarichler 7 January 2022, 16:52

View original

8 replies

Userlevel 7
Badge +3

Hi @shmaryarichler 
 

Did u configure the Lot/Serial class on the Stock item level?
 

 

Badge

Yes.

 

Userlevel 7
Badge +3

Hi @shmaryarichler 

I've tried with all the below configurations and am unable to replicate the issue. It's working fine for me.

Do u have any customization on the instance?
 

 

Badge

This is what I have:

 

 

Userlevel 7
Badge +3

Hi @shmaryarichler 

Did u publish any customization package on your instance? If yes, Can you please unpublish and check?

Badge

No customization projects

Userlevel 7
Badge +12

Hi @shmaryarichler  I have configured the lot same as the configuration which you done, but I can able to enter the LOT serial number and clearing this value. Please find the attached screenshots for your reference.

 

Just to confirm, can you please create a new stock with this lot this lot configuration and verify.

 

 

 

 

Badge

Hi,

I figured out the problem. The lot class had to be FIFI. It works now. Thanks for your help.

Reply


About Acumatica ERP system
Acumatica Cloud ERP provides the best business management solution for transforming your company to thrive in the new digital economy. Built on a future-proof platform with open architecture for rapid integrations, scalability, and ease of use, Acumatica delivers unparalleled value to small and midmarket organizations. Connected Business. Delivered.
© 2008 — 2022  Acumatica, Inc. All rights reserved