Solved

Bug while saving customer orders: Another process has added the 'PTSOOrderTextElements'

  • 14 August 2021
  • 4 replies
  • 87 views

Dear all,

somehow I suddenly get an error everytime when I try to save a new customer order…as a result of this error the whole customer order is gone...

this is the message I get when clicking saving: 

“Error: Another process has added the 'PTSOOrderTextElements' record. Your changes will be lost." 

At the beginning it all worked fine. Then I tried to setup the product configurator...but I do not think that this might be the cause for this problem...

Can anyone help?

icon

Best answer by Maracuja 19 August 2021, 17:54

View original

4 replies

Hi there,

the problem is resolved. I do not know how my collegue did it, however, it worked :D (I guess by resetting the database).

Hi @Chris Hackett  Issue  is resolved

Dear all,

somehow I suddenly get an error everytime when I try to save a new customer order…as a result of this error the whole customer order is gone...

this is the message I get when clicking saving: 

“Error: Another process has added the 'PTSOOrderTextElements' record. Your changes will be lost." 

At the beginning it all worked fine. Then I tried to setup the product configurator...but I do not think that this might be the cause for this problem...

Can anyone help?

 Can i know the Solution for this issue, I’m facing Like Same issue

Userlevel 6
Badge

Hi @Sid if you don’t get response, please create a new question referencing this one. Thanks!

Reply


About Acumatica ERP system
Acumatica Cloud ERP provides the best business management solution for transforming your company to thrive in the new digital economy. Built on a future-proof platform with open architecture for rapid integrations, scalability, and ease of use, Acumatica delivers unparalleled value to small and midmarket organizations. Connected Business. Delivered.
© 2008 — 2020  Acumatica, Inc. All rights reserved