Solved

AR Credit Memo stuck in "Reserved" Status

  • 14 April 2022
  • 3 replies
  • 1031 views

I have an AR Credit Memo stuck in a reserved status. It was initially created to process a refund but another AR credit memo was created in its place. The refund was processed and attached to the replacement CM and those two documents are closed.

The AR Credit Memo is not applied to anything and all options on the actions, inquiries, and reports menus are grayed out. It is a part of a batch that was posted to the GL which makes me believe that the document was released before it was reserved. 

Any ideas on how to get this document out of reserved status? Our end goal is to delete it or close it out with a debit memo.

icon

Best answer by Laura02 14 April 2022, 20:08

View original

3 replies

Userlevel 2
Badge

@laura01 I just had same issue but with a debit adj., so i was searching on this site to see what status reserved means, bumped into this one first and right away found my on hold check against it, released it, and my debit adj. wennt back to stattus open, and all worked!

Thanks so much!

Thank you! That totally worked.

Badge +18

I have seen the reserved status before. I think it means the Credit Memo is applied to something in AR → Payments and Applications screen, but the application isn’t yet released.

Go to Receivables, Payments & Applications. Pull the Credit Memo up onto the screen. 

Either release the application, or delete the application with the trash can at top (this doesn’t delete the credit adjustment itself.)

Then your credit memo should be available for reversal and re-application. Good luck.

Reply


About Acumatica ERP system
Acumatica Cloud ERP provides the best business management solution for transforming your company to thrive in the new digital economy. Built on a future-proof platform with open architecture for rapid integrations, scalability, and ease of use, Acumatica delivers unparalleled value to small and midmarket organizations. Connected Business. Delivered.
© 2008 — 2024  Acumatica, Inc. All rights reserved