Question

Unassigned Location in WH due to SO creation


Userlevel 1
Badge

Hello Everyone,

 

Whenever a SO is created, the qty is tag in a WH ID only and the location is unassigned so even if there are qty in the WH, it gives a “Negative Qty” error...any solution for this? I can not transfer to Unassigned too. Has this happened to others before? Thank you!

 

Kind regards,

mrivera67

 


12 replies

Userlevel 7
Badge +5

Hi @mrivera67 

The unassigned location is common in Acumatica. Usually it is because there are PO’s that have not been received or orders are being booked. That appears what is happening with yours. 

Userlevel 1
Badge

Hi Kbeatty21,

 

Yep, that is it exactly...SO[s] are being booked...is there a way to tag the location when doing a SO though? Or to transfer? so that the “Negative Qty” error does not appear?

 

Kind regards,

Mrivera67

Userlevel 1
Badge

...sorry, forgot to mention that I can not create or process the shipment for the SO because of the “Negative Qty” error...

Userlevel 7
Badge +5

Hi @mrivera67 

Try to recalculate the Inventory.

Another thing, do you have the Allow qty to go negative feature turned on or off?

Userlevel 1
Badge

...i did the recalculate inventory but it is still saying the negative qty error… we do have the allow qty to go negative turned off… ...there is actually qty in the WH ID though just in a specific location...

Userlevel 3
Badge

Do your items have a default location selected?  If not you may need to click on allocations on the SO and assign a location.  

But setting a default location to your items may help.

Userlevel 1
Badge

Hello Bryanb39,

 

yes, our inventory items have default WH and default issue from location and default to location...where can I find the allocation on the SO andassign a location though?

 

Kind regards,

Mrivera67

Userlevel 1
Badge

...is the “allocation” button suppose to be visible in the yellow shaded area? if yes, how do I make it visible?

 

Userlevel 7
Badge +8

Hi @mrivera67 

Allocation button was renamed to Line detail on recent versions. You can allocate the quantity manually from the location where there is available quantity using ‘Line Details’ option on highlighted area on your screenshot.

Try create shipment after assigning quantity and check if that works. 

Regards,

 

Userlevel 1
Badge

Hi vkumar,

 

...it does nothing because i can not specify the location ID itself… ...there is already a negative value on the UNASSIGNED location but the real location of BMCWH1 has 44,900...please refer to the screenshot…

 

Kind regards,

mrivera67

 

 

Userlevel 3
Badge

I sounds like a recalculate inventory issue, but you mentioned you tried that.  

If you delete and recreate one of the SOs is it unallocated on the new SO?  Is it happening to other items as well?  

Userlevel 1
Badge

Hello Bryanb39,

 

Yes, all items are the same...when a SO is created, the location is UNASSIGNED...is there a way to be able to tag a location as early as in the SO creation stage?

 

Kind regards,

Mrivera67

Reply


About Acumatica ERP system
Acumatica Cloud ERP provides the best business management solution for transforming your company to thrive in the new digital economy. Built on a future-proof platform with open architecture for rapid integrations, scalability, and ease of use, Acumatica delivers unparalleled value to small and midmarket organizations. Connected Business. Delivered.
© 2008 — 2022  Acumatica, Inc. All rights reserved