Solved

Assign workgroup to purchase requests

  • 19 July 2022
  • 7 replies
  • 97 views

Userlevel 2
Badge

I have a created an assignment map for Purchase Requests and assigned it to the Purchase Requisition preferences. No matter how I configure it when I create a request it doesn’t assign it to the workgroup. I can see other areas where Assignment maps are used require a a process to be run to assign the owner and workgroups. . For example, Cases, Contacts, and Opportunities. No such process exists for assigning requests. Any idea on how I can get this to work? 

icon

Best answer by laura01 19 August 2022, 02:20

View original

7 replies

Userlevel 7
Badge +9

Hello Brian,

Can you post a picture of

  1. your tree showing the workgroups, and
  2. screenshots of the conditions and rule actions tabs of Approval Maps, and
  3. The requisition that meets the criteria (showing the conditions met), and
  4. The Approvals tab of the requisition showing to whom it is being directed for approval

Seeing the configurations will make it easier to answer your questions.

Thank you.

Userlevel 7
Badge

Hi @Brian Rowerdink - were you able to find a solution for your issue? Thank you!

Userlevel 7
Badge +8

HI @Brian Rowerdink 

What are your approval rules and conditions? In my local, here is an example that might help you:

Also, another thing to note below about conditions:

 

Userlevel 2
Badge

No luck yet. I have created an assignment map for requests, assigned the map to the purchase requisitions settings. What I would expect is that when I create a request and take off hold it would update the owner and workgroup of the request. It doesn’t. I normally have an employee name in the assignment map but I removed it because this is our customer’s environment. @kbeatty21 @Chris Hackett 

Userlevel 7
Badge +8

Hi @Brian Rowerdink 

Turn on the Require Approval on the Preferences:

 

Userlevel 7
Badge +9

Hello,

I configured PO Request Assignment with the same result as you.  Only when I also configured Approvals for the PO Request, did the Assignment map begin to work. They did not work when I simply checked the ‘require approvals’ box -- I actually had to activate an approval map to get results. I don’t know if this is a ‘bug’ or by design that both must be configured.  The steps I used are attached. I tested in 2022 R1 Build 22.108.0024 .

Userlevel 2
Badge

Thanks all. I will check this out and get back to you. 

 

Reply


About Acumatica ERP system
Acumatica Cloud ERP provides the best business management solution for transforming your company to thrive in the new digital economy. Built on a future-proof platform with open architecture for rapid integrations, scalability, and ease of use, Acumatica delivers unparalleled value to small and midmarket organizations. Connected Business. Delivered.
© 2008 — 2022  Acumatica, Inc. All rights reserved