Solved

Cannot Deploy New Application Instance On Dev Laptop

  • 20 December 2023
  • 3 replies
  • 67 views

Userlevel 4
Badge

I recently had to rebuild my development laptop. I am on Windows 10, running IIS (Version 10.0.19041.1) and Sql Server Development system.

When I go to install a new 2022 R2 application, I am running into issues when I go to create the new Website. (It seems to be connecting to SqlServer just fine.)

It sees no web site or application pool. I get these popups:

 

And there is no website listed in the selection box:

 

 

But there should be since it is in IIS:

 

 

So… why isn’t it seeing the Default Web Site? It is there. I can browse it:

 

 

What am I missing?

 

 

icon

Best answer by Naveen Boga 20 December 2023, 06:42

View original

3 replies

Userlevel 7
Badge +17

@mjgrice32 Have you checked that the New Application Pool is created with the name “Acumatica Default” and checked is it running?

Userlevel 7
Badge +17

@mjgrice32 Hope you also followed all these steps mentioned in the below blog.

 

https://www.acumatica.com/blog/setting-up-local-developer-instances-of-acumatica/

https://www.acumatica.com/blog/setting-up-local-instances-of-acumatica-part-2/

Userlevel 4
Badge

Thank you for the link!

I had a check list put together by my predecessor, but it was (as it turns out) incomplete.

FWIW, this was the magic bullet. When I checked all of the boxes here, and let Windows update, everything installed fine.

 Thanks again! 

Reply


About Acumatica ERP system
Acumatica Cloud ERP provides the best business management solution for transforming your company to thrive in the new digital economy. Built on a future-proof platform with open architecture for rapid integrations, scalability, and ease of use, Acumatica delivers unparalleled value to small and midmarket organizations. Connected Business. Delivered.
© 2008 — 2024  Acumatica, Inc. All rights reserved